none
windows2008r2上安装SQL2008STD错误 RRS feed

  • 问题

  • 我在windows2008r2上安装SQL2008STD.总是提示:
    microsoft.net framework 3.5 installation has failed.
    sql2008 setup require.net framework 3.5 to be installed.
    但是我在server manager 里面的feature明明已经添加了framework 3.5.1
    想要手动安装3.5又不允许,说必须通过rule maanagerment tool安装。极为郁闷。
    请问哪位高手见过类似问题。谢谢

    2011年7月8日 7:18

答案

  • 您必须用角色管理工具安装Microsoft .NET Framework 3.5,这是因为Windows 2008 R2已装集成了 .NET 3.5.1 framework,您只需通过Server Manager加这个feature就可以了。

    操作方法如下:
    打开Server Manager 找到结点Add Features Wizard 勾选.NET Framework 3.5.1 Features

    希望此信息对您有所帮助!

     


    一起学习进步!
    2011年7月8日 23:59