none
sccm 更换DP后,客户端通过PXE启动就报错 RRS feed

  • 问题

  • HI 工程师您好,

         我通过配置sccm 更换DP后,客户端通过PXE启动就报错。参考如下:

    通过TFTP客户端测试是正常。

    C:\Windows\system32>tftp -i sccm01.contoso.com get smsboot\x64\pxeboot.n12
    传输成功: 1 秒 25358 字节,25358 字节/秒


    2022年11月1日 3:04

答案

  • x86和x64的boot image 都部署到DP,再试试。

    本帖子以”现状”提供且没有任何担保,同时也没有授予任何权利。 如果您的问题得到解答,请在登录后将此回复标记为“答案”,非常感谢您的支持。

    2022年11月2日 7:35
    版主

全部回复

  • 你好,

    根据截图报错,建议测试:

    tftp -i sccm01.contoso.com get smsboot\x64\pxeboot.com

    服务器端检查smspxe.log, 查看报错。

    实在不行,就在DP上取消勾选,看distmgr.log,等WDS 卸载完成,再重新勾选,重装WDS服务。


    本帖子以”现状”提供且没有任何担保,同时也没有授予任何权利。 如果您的问题得到解答,请在登录后将此回复标记为“答案”,非常感谢您的支持。

    2022年11月2日 2:04
    版主
  • HI xin guo,

         我运行这个命令是正常的。

    tftp -i sccm-dp.contoso.com get smsboot\x64\pxeboot.com
    传输成功: 1 秒 25358 字节,25358 字节/秒

    我也通过取消PXE启动,然后再重新部署过也是一样。


    2022年11月2日 4:09
  • x86和x64的boot image 都部署到DP,再试试。

    本帖子以”现状”提供且没有任何担保,同时也没有授予任何权利。 如果您的问题得到解答,请在登录后将此回复标记为“答案”,非常感谢您的支持。

    2022年11月2日 7:35
    版主
  • HI Xin Guo,

         我发布了X86后,出现另外的情况,但是错误还是一样的。

    一直卡在这里不动..

    DP 服务务器日志还是报:Warning: Matching Processor Architecture Boot Image (6) not found




    2022年11月2日 12:43
  • 把x64的镜像,从adk里重新生成一遍,再部署到DP。试试。

    还有任务序列是部署给未知计算机还是某个集合?


    本帖子以”现状”提供且没有任何担保,同时也没有授予任何权利。 如果您的问题得到解答,请在登录后将此回复标记为“答案”,非常感谢您的支持。


    2022年11月3日 1:28
    版主
  • HI Xin Guo,

        1、任务序列已经部署给所有未知计算机;

        2、ADK重新生成镜像应该怎么弄?

    期待您的回复。

    2022年11月3日 11:16
  • 不好意思,CM环境一直故障,刚修好。 勾选那个在ADK 重新加载就行。


    本帖子以”现状”提供且没有任何担保,同时也没有授予任何权利。 如果您的问题得到解答,请在登录后将此回复标记为“答案”,非常感谢您的支持。

    2022年11月8日 6:34
    版主