none
SCCM1802升级到1902版本后,安装辅助站点报错 RRS feed

  • 问题

  • 背景:站点使用操作系统windows 2016 standard,主站点首次安装SCCM1802版本,辅助站点通过SCCM安装镜像文件可以安装上。后来因为win10客户端安装SCCM客户端不兼容问题,升级了主站点SCCM到1902版本,辅助站点也同时升级了。现在有新的服务器需要安装成辅助站点,在指定SCCM安装源文件位置时出现报错,如下:

    1. 选择第一项“通过网络从父站点服务器复制安装源文件”,报错:安装程序无法验证windows installer版本,至少需要4.5以上版本,实际查看windows installer 是V5.0.14393.0版本,比4.5要高。请问父站点提供给辅助站点下载的安装源文件位置在哪里?如果直接将这个安装源文件手动拷贝到辅助站点,然后通过第三项“使用辅助站点计算机以下位置中的源文件(最安全)”是否可行?

    2.选择第二项“使用以下网络位置中的源文件”,使用主站点的sd.latest文件和其它已安装成功辅助站点上的文件都不能成功。

    3.选择第三项“使用辅助站点计算机以下位置中的源文件(最安全)”,指向到之前SCCM1802的镜像文件已不能使用,提示版本和主站点版本不匹配。请问从哪里可以得到适合辅助站点的安装源文件?

    另外经过测试,先使用第三项安装,报错后,再使用第一项可以成功安装辅助站点,只是比较麻烦。希望能选项三者中的一种,可以直接安装成功。

    谢谢!

    2019年12月30日 1:43

全部回复