none
exchange 2003 安装过程检查的第6步,运行forestprep,出现安装向导时遇到问题,请帮忙,谢谢 RRS feed

  • 问题

  • 是在一台dc上安装的exchange 2003,[Microsoft.Exchange.Server.2003].SC_EXCH2003_ENT.iso,操作系统版本是SRV03-SP2-RTM.070216-1710:sp2,
    安装检查的前5步都通过了,到第6步的运行forestprep时
    在点击了“我同意”的下一步窗口,左上角没有prep的可以选择,右下角“下一步”是灰的,不能点击,窗口的正下方是显示:当前本版7.0,以上就是遇到的问题,第一次安装exchange,请求大家帮忙解决,谢谢!
    ps:之前在安装时提示版本不兼容,后来把ad的林功能提升到2003级别后没有再提示了,但是现在就卡在目前的错误下。
    2013年5月7日 7:19

答案