none
WM6.1 DNS解析不了 RRS feed

  • 常规讨论

  • 我用的三星的i900,window mobile6.1系统,用的中国移动的135号码,现在上网时用cmnet接入点时域名解析不了,网页打不开,用IP可以访问,用cmwap接入点时可以正常解析域名打开网页,GPRS网络设置没有问题,已经联系过移动客服,也重新设置过,请问该如何解决?
    2010年6月28日 11:08

全部回复

  • wwan1-cmnet-1*
    ip 10.134.159.47
    mask 255.255.255.0
    gateway 10.134.159.208
    dns 211.136.20.203
    2010年6月28日 14:04
  • Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "LKGExp"=hex:80,06,C4,B0,CB,16,CB,01
    "LKGPage"="http://m.live.com/Search/Results.aspx?mid=8002&lc=en-us&q=http://m.live.com/Search/Results.aspx?mid=8002&lc=en-us&q=http://m.live.com/Search/Results.aspx?mid=8002&lc=en-us&q=http://m.live.com/Search/Results.aspx?mid=8002&lc=en-us&q=http://www.qq.com/"
    "NotifyDownloadComplete"="yes"
    "Window_Overlap"=dword:00000001
    "Window_BorderEx"=dword:00000001
    "DaysToKeep"=dword:0000001E
    "HistoryBackListLen"=dword:0000000A
    "Load_Lock"=dword:000B326A
    "IntegralPaging"=dword:00000000
    "Display Inline Images"=dword:00000001
    "Play_Background_Sounds"=dword:00000001
    "MakeFit"=dword:00000001
    "Disable Auto SIP"=dword:00000001
    "AutoSearchProvider"="http://m.live.com/Search/Results.aspx?mid=8002&lc=en-us&q="
    "User Agent"=dword:00000000
    "ExitTimeOut"=dword:00000384
    "DataWarning"=dword:00000000
    "Mobile Optimized View Minimum Height"=dword:00000032
    "Enable Mobile Optimized View"=dword:00000001
    "Viewport Height"=dword:00000300
    "Viewport Width"=dword:00000400
    "NoNewWindows"=dword:00000001
    "Use Phone IME"=dword:00000001
    "FullScreen"=dword:00000000
    "Disable Tooltips"="yes"
    "Anchor Underline"="yes"
    "Error Dlg Displayed On Every Error"="no"
    "SmoothScroll"=dword:00000000
    "Use_DlgBox_Colors"="no"
    "StackRes"=dword:00040000
    "Search Page"="http://m.live.com/search/Results.aspx?q=%s&mid=8001"
    "Load_WML_over_HTTP"=dword:00000001
    "UA-Platform"="SGH-i900"
    "BlockStaticActiveX"=dword:00000000
    "LinksToKeep"=dword:00000032


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FavoritesEntries]


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FavoritesEntries\我的i908E]
    "Order"=dword:00000001
    "URL"="wsp://midc.monternet.com"


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FavoritesEntries\移动梦网]
    "Order"=dword:00000000
    "URL"="http://wap.monternet.com/?cp22=v22monternet"


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FavoritesEntries\WindowsMedia.com]
    "URL"="http://go.microsoft.com/fwlink/?LinkId=3496"
    "Icon"="\\windows\\winmedia.bmp"


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FavoritesEntries\Windows Live]
    "URL"="http://mobile.live.com/pocketpc"
    "Icon"="\\windows\\msn.bmp"


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FavoritesEntries\Explore Windows Mobile]
    "URL"="http://go.microsoft.com/fwlink/?LinkId=43709"
    "Icon"="\\windows\\ppccom.bmp"

     

    2010年6月28日 14:06
  • 这应该与系统设置无关,是中国移动的问题。
     
    移动的接入点我不太熟悉,联通的 uniwap 与 uninet 没有区别,用可以正常工作的一个就可以。建议再咨询中国移动。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
    http://social.technet.microsoft.com/Forums/zh-CN/categories
     
    微软中文技术论坛
    Windows 系统组/微软硬件组 版主
     
    本帖是回复帖,原帖作者是楼上的 "fly365"
     
    我用的三星的i900,window mobile6.1系统,用的中国移动的135号码,现在上网时用cmnet接入点时域名解析不了,网页打不开,用IP可以访问,用cmwap接入点时可以正常解析域名打开网页,GPRS网络设置没有问题,
     
    2010年6月29日 10:03
    版主
  • 我用我的卡在别人的手机上试过了没有问题啊,开始也问过移动了,移动说他们的网络没有问题,

    wwan1-cmnet-1*
    ip 10.134.159.47
    mask 255.255.255.0
    gateway 10.134.159.208
    dns 211.136.20.203

    这些是cnmet连接后的信息

    是不是系统文件损坏了呢,哪些文件是与网络连接有关的呢,

    根目录的ConnMgr里面的文件是什么作用?有人说与这个有关系,可是换过别的文件还是不行,也不知道是不是版本不对

    2010年6月29日 12:31
  • 你的 ROM 是三星提供的吗?还是来自第三方网站自己刷的?
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
    http://social.technet.microsoft.com/Forums/zh-CN/categories
     
    微软中文技术论坛
    Windows 系统组/微软硬件组 版主
     
    本帖是回复帖,原帖作者是楼上的 "fly365"
     
    我用我的卡在别人的手机上试过了没有问题啊,开始也问过移动了,移动说他们的网络没有问题,
    wwan1-cmnet-1*
     
     
    2010年6月30日 9:54
    版主
  • 用的第三方的,买时刷好的,现在好像正常了,不知道是不是浏览器连接设置的问题,现在只有设置不自动检测设置,选择网络为互联网,IE才可以拨的上号,可以打开网页,其他设置都拨不上号,真搞不懂,以前可以登QQ,但空间打不开,资料看不了,后来打了个注册表,就是改为自动检测设置了,就可以打开了,现在改为不自动检测设置也可以打开了,真不知道这个浏览器连接设置要怎样设置才好
    2010年6月30日 14:30