none
按装Exchange 2010后 ,操作Active Directory报错 RRS feed

  • 问题

  • 我的环境是父子域环境,我在子域中部署了exchange 2010.在此之前我通过 setup /prepareschema,setup /prepareAD,setup /preparedomain:子域 ,扩展了域。这些操作都是成功的 。

    但是我在新建发送连接器或新建用户邮箱时都会报错,错误信息如下:

     a.b.com(我的子域 ) 上 Active Directory 操作失败。此错误不可重试,其他信息: 拒绝访问。

    Active Directory 响应: 000000005:secErr:DSID-031521D0,problem 4003(INSUFF-ACCES-RIGHTS),data 0.

    用户没有足够的权限。

    但是我的用户是Domain Admins  Eterprise Admins Scheme admins Exchange organization 组成员。不应该有权限问题。
    2011年9月11日 2:25

答案

  •     问题已经解决了,我把首先查看了我的Exchange servers 组 ,组成员没用 Exchange 服务器,之后我把Exchange 加进这个组中 ,重启服务器,但是发现问题仍然存在 。 我有看了一下Exchange  intrust subsystem这个组,组中只有exchange 服务器,我把子域两台AD 也加入该组。重启了服务器,发现问题竟然解决了。虽然问题解决了,但是我还是觉得问题很奇怪,我看了一下我的测试环境,这个组中并没有我AD 服务器,但是我们公司的环境中却有AD 服务器。求真正的原因!

    2011年9月14日 8:36

全部回复

  • 把用户加入到 exchange 的 organization 管理员中 试试!


    ITPRO 的价值在于分享,程序开发人员的价值在于创造,架构师分析师的价值在于分析出客户潜在需求,项目经理的价值就是搞定客户! ___________________________________________________________ MSN:fogyisland_x@htomai.com QQ:10853913 Blog:http://blog.csdn.net/fogyisland2000 Blog:http://fogyisland.blog.51cto.net 如果一个人将知识带入坟墓,他是可耻的。所以知识需要分享!
    2011年9月12日 6:26
    版主
  • 第一个就是权限复制和权限缓存的问题

    你强制AD复制试下,强制完如果不行,再等一个晚上看看。

    第二就是看看你的子域有GC么,必须制定一台GC在子域。

    而且请检查你打开EMC后,EMC连接到的GC以及DC是不是子域的DC, GC.

    2011年9月13日 1:20
    版主
  •     问题已经解决了,我把首先查看了我的Exchange servers 组 ,组成员没用 Exchange 服务器,之后我把Exchange 加进这个组中 ,重启服务器,但是发现问题仍然存在 。 我有看了一下Exchange  intrust subsystem这个组,组中只有exchange 服务器,我把子域两台AD 也加入该组。重启了服务器,发现问题竟然解决了。虽然问题解决了,但是我还是觉得问题很奇怪,我看了一下我的测试环境,这个组中并没有我AD 服务器,但是我们公司的环境中却有AD 服务器。求真正的原因!

    2011年9月14日 8:36
  • 我的环境下Exchange trust subsystem中也是只有Exchange server.照现在的情况来看,应该是权限缓存的问题。你可以找个合适的时间把AD从Exchange trust subsystem中移出来,我相信现在也是可以的。

    这个问题我之前也碰到过,即使force AD Replication也解决不了问题,我当时就是等一个晚上就好了。


    2011年9月16日 1:12
    版主