none
Windows Server 2008 R2 补丁安装不上 RRS feed

全部回复

  • 你好,

    您想要安装这两个更新是为了PCI compliance问题。KB2124261,kb2271195,KB982666.

    这几个更新, 根据相关的文章只适用至 2008 R2 RTM版本。它们是不适用的, 当尝试安装到2008 R2 SP1

    Windows 7 Windows Server 2008 r2 Service pack 1 (SP1) 中发布的 cgii. Dll的版本号已经包含了这些KB服务包中的版本号,所以当尝试安装就会提示不适用,因为已经比这两个KB版本高了,因此,不需要执行其他操作。

    也就是说他们已经包含在SP1补丁包中,下方链接中的一些信息您可以查看一下。

    https://social.technet.microsoft.com/Forums/en-US/f6b9991d-fe02-40a4-9b34-e026242b68c6/cannot-install-security-updates-for-windows-2008-r2-sp1-not-applicable-to-your-system?forum=winserverwsus

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年3月15日 7:50
  • 你好,意思是这两个补丁是不用安装了,只用安装sp1就可以了?

    2019年3月15日 9:23
  • 你好,

    是的,只要保证补丁包安装更新,系统保持更新就可以了。

    对待之前的hotfix,基本微软都已经集成在后续的更新中,无法单独下载了,保证系统更新,就会自动安装上。

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年3月15日 9:50
  • 你好,

    其实如果您想要查看的话,可以查看这两个KB的文件版本。例如kb982666,在官网中的介绍,有下方Authsspi.dll文件的版本,我们可以在自己的系统中找到这个文件,查看一下这个文件的版本,如果电脑中的版本已经大于图片中显示的,那就是已经包括这个更新了,无法安装。

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年3月18日 8:04
  • 你好,
    几天没收到你的留言了, 请问问题又什么进展吗?
    我正在建议有帮助的答复为 "答案"。请随时尝试一下, 让我知道结果。如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年3月20日 6:38