none
windows Server 2008 打ms15-034补丁出现“此更新 不适用于您的计算机” RRS feed

  • 问题

  • 各位大佬~windows Server 2008 打ms15-034(3042553)补丁出现“此更新 不适用于您的计算机”   查了下windows8.1 和server 2012可以安装两个前置补丁,但是没有Server2008的,强制安装也提示适用于你的计算机,那windows Server 2008 有什么办法解决
    2019年11月5日 10:00

全部回复

  • 您好,

    感谢您的问题。

    据我所知,安装补丁提示不适用一般是因为已安装了替代该补丁的新补丁。根据我的研究,MS15-034(3042553),该补丁已经被2017年7月之后的月度更新和安全更新替代,具体看下面的链接:
    https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=42cbf3e5-d62e-4f31-84ff-31d6fbb81b57
    您可以通过在cmd中运行systeminfo查找已安装的补丁,看看是否已安装了新的月度更新。

    此致


    针对Windows 2008/2008R2的扩展支持将于2020年结束,之后微软将不再为其提供安全更新。点击此处 或扫描二维码获取《在 Azure 上运行 Windows Server 的终极指南》,把握良机完成云迁移并实现业务现代化。

    2019年11月5日 14:33
  • 您好,

     

    请您查看提供的信息是否有帮助。

    如果您需要进一步的帮助请及时告知。

    如果我的回复对您有帮助,请点击下方的“标记为答复”,以帮助更多人。谢谢您的支持!

     

    此致


    针对Windows 2008/2008R2的扩展支持将于2020年结束,之后微软将不再为其提供安全更新。点击此处 或扫描二维码获取《在 Azure 上运行 Windows Server 的终极指南》,把握良机完成云迁移并实现业务现代化。


    2019年11月18日 17:02
  • 您好

     

    您的问题解决了吗?

     

    如果您使用我们的解决方案解决了此问题, 请将其标记为 "答复 " 以帮助其他社区成员快速找到有用的答复。

    如果您使用自己的解决方案解决此问题, 请在此共享您的经验和解决方案。对其他有类似问题的社区成员来说, 这将是非常有益的。

    如果没有, 请回复并告诉我们目前的情况, 以便提供进一步的帮助。

     

    此致


    针对Windows 2008/2008R2的扩展支持将于2020年结束,之后微软将不再为其提供安全更新。点击此处 或扫描二维码获取《在 Azure 上运行 Windows Server 的终极指南》,把握良机完成云迁移并实现业务现代化。


    2019年11月25日 19:09