none
关于sql server 2008 r2 express with advance service 版本的问题 RRS feed

  • 问题

  • 请教一问题,sql server 2008 r2 express with advance 版本通过SQL Server Business Intelligence Development Studio做报表,可以正常读取sql server 2005数据库数据,调试正常,部署完成后,通过IE访问报表报以下错误"处理报表时出错。 (rsProcessingAborted)
    无法与数据源“DataSource1”建立连接。 (rsErrorOpeningConnection)
    此版本的 Reporting Services 不支持功能“您选择的数据库引擎实例对此版本的 Reporting Services 无效。此数据库引擎不符合报表数据源或报表服务器数据库的版本要求。 ”。 (rsOperationNotSupported"。用sql server 2008 r2  企业版就不会有这个问题,这是为什么?
    永远向上
    2010年9月3日 3:17

答案

全部回复