none
WSUS3.0 版本问题 RRS feed

  • 问题

  • 最近遇到一个问题,wsus 客户端不能更新,检查结果是 wsus服务器端的版本3.2.7600.226低了,需要打 KB2938066,升级到3.2.7600.274。

    请问,如果wsus服务端版本高,客户端版本低,会不能更新吗?还是说服务端版本越高越好?

    如果不是,请问有服务端版本和客户端版本的对应关系列表吗?


    jennifar.ding

    2019年6月11日 3:06

答案

全部回复

  • 你好,

    如您所知, WSUS 3.0 SP2 (WSUS 3.2) 的扩展支持生命周期已经有了更新。该产品的寿命现在为2020年1月。
      
    特别是对于大型企业来说, 迁移 WSUS 层次结构非常重要。如果您计划在您的环境中部署 Windows 10, 则有必要过渡到 WSUS 4.0 (在 Windows Server 2012 或 2012 R2 中), 甚至是 WSUS 10.0 (在 Windows Server 2016 中)。

    根据我的理解, 较新版本的 WSUS 将理解较旧的模式。下方的链接给出了一些信息。

    https://social.technet.microsoft.com/Forums/windows/en-US/979949f7-a892-4f58-b055-7dbd1e5b4e44/wsus-server-client-wua-versions?forum=winserverwsus

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年6月11日 9:51
  • 感谢

    请问,windows server 2008 R2 可以部署 WSUS4.0 吗?


    jennifar.ding

    2019年6月12日 2:05
  • 你好,

    感谢您的更新。

    对于WSUS4.0我们无法安装在Windows Server 2008R2上。Wsus 4 是 Windows server 2012中的集成角色。对于您提到的可能要是用早期的客户端系统版本 (Windows Server 200 2008r2), 它们位于 WSUS 服务的较新版本中的产品列表中。

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年6月12日 2:30