locked
RDA 方式访问win server 2008数据库,提示mdac版本不够 RRS feed

  • 问题

  • 环境:visual studio 2008 , windows mobile 6, iis 7.0 ,win server 2008

     string rdaOleDbConnectString = @"Provider=SQLOLEDB;Password=123456;User ID=sa;Initial Catalog=OR_SYSTEM;Data Source=OURAN";
    

     在用pull方法时,发生异常,提示:Microsoft OLE DB Provider for SQL Server 的版本不正确。请安装 MDAC 2.8 或更高版本。 [ 600,Version =  ]

    如果将iis,sql server 放到 xp ,正常!请高人指教!

     

    2011年3月17日 7:21

答案

全部回复