none
windows2012 r2 部署 Service Provider Foundation系统条件不通过问题 RRS feed

  • 问题

  • windows2012 r2 部署 Service Provider Foundation时检查必须条件Windows PowerShell 3.0不通过,无法继续完成安装

    我检查系统默认安装的是Windows PowerShell 4.0版本,但是安装Service Provider Foundation时无法应用到条件检查,

    不知道是否Service Provider Foundation安装文件不支持Windows PowerShell 4.0的版本

    我尝试下载Windows PowerShell 3.0的版本安装,但提示不支持Windows2012 R2的系统,

    请指教我需要如何处理Windows PowerShell的版本问题,或者使通过部署 Service Provider Foundation的系统条件检查使能继续完成安装

    2014年3月31日 7:20

答案