none
漏洞扫描设备扫描出多个2016年以前的漏洞,下载后无法安装 RRS feed

  • 问题

  • 通过漏洞扫描设备进行扫描WindowsServer2008R2 SP1服务器时扫描出多个2016年以前的高危漏洞,但是已经Windowsupdate工具将所有补丁安装完毕,下载到的2016年以前发布的补丁安装到服务器时提示“此更新不适用于你的计算机”(确认补丁下载版本及语言正确),希望得到帮助。
    2019年5月31日 8:33

全部回复

  • 您好,

    感谢您在微软TechNet论坛发帖。

    基于您的描述,请尝试以下方法去Troubleshoot:

    1. 检查更新历史记录,可能您尝试安装的更新已安装到您的计算机。

    2. 检查是否缺少先决条件更新(某些更新需要满足先决条件更新, 然后才能将其应用于系统。否则, 将出现 Windows 更新不适用的独立安装程序)。

    3. 安装最近的 KB 更新。

    4. 使用SFC以及DISM命令去扫描系统文件和注册表文件的完整性。

    5. 升级windows server 2008 R2到一个更新的版本。

    详细信息请参考以下链接:

    https://www.minitool.com/backup-tips/update-not-applicable-to-computer.html

    Note: This is a third-party link and we do not have any guarantees on this website. This is just for your convenience. And Microsoft does not make any guarantees about the content.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • 已建议为答案 hurry yang 2019年6月9日 12:01
    2019年6月3日 6:29
  • 您好,

    感谢您的反馈。

    请问您这个问题进展的怎么样了?

    希望您能及时给我一个反馈。

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    2019年6月5日 1:17
  • 您好,

    请问您的问题进展的如何了?

    如果我的回答解决了您的问题并对您有所帮助,麻烦请将这个回答建议作为答复。

    如果有需要进一步的帮助,请随时联系我。

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    2019年6月9日 11:50