none
无法升级windows 2008 sp1 到windows 2008 sp2 RRS feed

  • 问题

  • 工程师:

           你好,问题是这样的。从微软官网下载了windows 2008 sp2进行服务器安装,下载地址为http://www.microsoft.com/downloads/details.aspx?displaylang=zh-cn&FamilyID=8ad69826-03d4-488c-8f26-074800c55bc3,选择中文版本,按照提示步骤,开始正常安装,大概等了一天,进度还没完成,于是点取消,重启服务器。想重新安装sp2,结果提示我,请先安装windows 2008 sp1在安装sp2,我一连重启2次,都是这样。通过在线安装,得知vista sp1可以,但下载后安装报错,说不支持此版本,我开始郁闷,windows 2008 本身就是sp1,为什么要安装sp1呢?我从我的电脑,右键属性看了下,已经是sp1版本,看了下内部版本是6001版本,请问工程师这种情况如何是好,能否可以升级?这台服务器主要跑邮件exchange 2007服务器数据库集群(备用的),请告知如何操作,非常感谢!

     

    tonysunzj

     

    2010年5月21日 14:12

答案

  • 谢谢陈工:

          第一,我的是正版软件

          第二,32位的也不可能打上64位的补丁,这个是低级错误,作为一个IT不会犯的。

    还是如题:

    您不能对您自己的帖子投票

    各位高手:

           你好,问题是这样的。从微软官网下载了windows 2008 sp2进行服务器安装,下载地址为http://www.microsoft.com/downloads/details.aspx?displaylang=zh-cn&FamilyID=8ad69826-03d4-488c-8f26-074800c55bc3,选择中文版本,按照提示步骤,开始正常安装,大概等了一天,进度还没完成,于是点取消,重启服务器。想重新安装sp2,结果提示我,请先安装windows 2008 sp1在安装sp2,我一连重启2次,都是这样。通过在线安装,得知vista sp1可以,但下载后安装报错,说不支持此版本,我开始郁闷,windows 2008 本身就是sp1,为什么要安装sp1呢?我从我的电脑,右键属性看了下,已经是sp1版本,看了下内部版本是6001版本,请问工程师这种情况如何是好,能否可以升级?这台服务器主要跑邮件exchange 2007服务器数据库集群(备用的),请告知如何操作,非常感谢!

     

    tonysunzj

     

        

      

    2010年5月21日 15:41

全部回复

  • 6001是内部评估版本,需要购买正式版本。另外,如果是32位的也不可能打上64位的补丁!

    --陈陈

     


    silence-陈陈 您好,我是战士的觉醒专家,希望能帮助您超越自己的能力极限,您需要我的帮助吗?
    2010年5月21日 14:47
  • 谢谢陈工:

          第一,我的是正版软件

          第二,32位的也不可能打上64位的补丁,这个是低级错误,作为一个IT不会犯的。

    还是如题:

    您不能对您自己的帖子投票

    各位高手:

           你好,问题是这样的。从微软官网下载了windows 2008 sp2进行服务器安装,下载地址为http://www.microsoft.com/downloads/details.aspx?displaylang=zh-cn&FamilyID=8ad69826-03d4-488c-8f26-074800c55bc3,选择中文版本,按照提示步骤,开始正常安装,大概等了一天,进度还没完成,于是点取消,重启服务器。想重新安装sp2,结果提示我,请先安装windows 2008 sp1在安装sp2,我一连重启2次,都是这样。通过在线安装,得知vista sp1可以,但下载后安装报错,说不支持此版本,我开始郁闷,windows 2008 本身就是sp1,为什么要安装sp1呢?我从我的电脑,右键属性看了下,已经是sp1版本,看了下内部版本是6001版本,请问工程师这种情况如何是好,能否可以升级?这台服务器主要跑邮件exchange 2007服务器数据库集群(备用的),请告知如何操作,非常感谢!

     

    tonysunzj

     

        

      

    2010年5月21日 15:41
  • 问题解决了,谢谢各位
    2010年5月22日 16:04
  • ⊙﹏⊙b ,大哥,不会吧!补丁要针对你的系统进行更新,64位的不能安装。就像32位的 vista SP1是打不上 64位的sp2 的!

     

    ---陈陈


    silence-陈陈 您好,我是战士的觉醒专家,希望能帮助您超越自己的能力极限,您需要我的帮助吗?
    2010年5月22日 23:53