none
window server @standard Service Pack 1 无法安装.NET 4.0 RRS feed

  • 问题

  • 在window server @standard  Service Pack 1 平台上安装.NET FrameWork 4.0 软件,提示消息“无法使用次安装程序来安装” 请高手指点是否是该系统不支持.NET 4。0 还是缺少什么文件?如何解决该问题?

    系统是 32位的 正版授权

    windows server 2008 standard

    2013年3月13日 2:41

答案

全部回复

  • 你好,
    你指的Windows 是 Server 2003 x86么




    黄俊贤 Tommy Huang

    http://virtualtom.blog.51cto.com
    一起共同学习和交流,共同进步

    2013年3月13日 2:48
    版主
  • 可以参考

    http://www.microsoft.com/en-us/download/details.aspx?id=17718

    System requirements

    Supported operating systems: Windows 7, Windows 7 Service Pack 1, Windows Server 2003 Service Pack 2, Windows Server 2008, Windows Server 2008 R2, Windows Server 2008 R2 SP1, Windows Vista Service Pack 1, Windows XP Service Pack 3

        • Windows XP SP3
        • Windows Server 2003 SP2
        • Windows Vista SP1 or later
        • Windows Server 2008 (not supported on Server Core Role)
        • Windows 7
        • Windows Server 2008 R2 (not supported on Server Core Role)
        • Windows 7 SP1
        • Windows Server 2008 R2 SP1
      • Supported Architectures:
        • x86
        • x64
        • ia64 (some features are not supported on ia64 for example, WPF)
      • Hardware Requirements:
        • Recommended Minimum: Pentium 1 GHz or higher with 512 MB RAM or more
        • Minimum disk space:
          • x86 – 850 MB
          • x64 – 2 GB
      • Prerequisites:




    黄俊贤 Tommy Huang

    http://virtualtom.blog.51cto.com
    一起共同学习和交流,共同进步

    2013年3月13日 2:51
    版主
  • windows 2008 的 32位操作系统 HP 的服务器
    2013年3月13日 3:04
  • 请大神指点  not supported on Server Core Role  这个核心不支持 是指什么?
    2013年3月13日 3:05
  • 您好!

    这表示在服务器核心角色上不受支持。

    希望我的回答对您有所帮助,如果有什么不清楚的地方,请您告诉我。


    微软一站式示例脚本库: http://blogs.technet.com/b/onescript

    2013年3月14日 8:11
    版主