none
为用户设置密码时,出现以下错误,拒绝访问 RRS feed

  • 问题

  • administrator用户本身已经属于administrators组了,但是设置密码提示:为用户xxx设置密码时,出现以下错误,拒绝访问,并且将没有在administrators组中的用户加入到该组提示记录用户xxx的组成员身份改动时出现一个多个错误,将已经在administrators组的用户已出该组也提示记录用户xxx的组成员身份改动时出现一个多个错误。

    2017年7月12日 9:51

全部回复

  • administrator用户本身已经属于administrators组了,但是设置密码提示:为用户xxx设置密码时,出现以下错误,拒绝访问,并且将没有在administrators组中的用户加入到该组提示记录用户xxx的组成员身份改动时出现一个多个错误,将已经在administrators组的用户已出该组也提示记录用户xxx的组成员身份改动时出现一个多个错误。

    2017年7月12日 9:51
  • 你好,

    请问你说的机器是否有域环境?你当前登陆的账户是什么账户,是否有管理员权限?

    如果没有管理员权限,请联系你所在地的网络管理员。

    Best Regards,

    Frank song


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年7月13日 5:29
    版主
  • 没有域环境,当前用户就是administrator,我的系统Windows2008 R2
    2017年7月13日 6:37
  • 你好,

    在我实验环境中,可以更改。

    建议你在CMD中运行一下sfc  /scannow

    并且把补丁升级到最新,再重新尝试一下。

    Best Regards,

    Frank song


    Please remember to <b>mark the replies as answers</b> if they help and <b>unmark</b> them if they provide no help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    2017年7月13日 7:20
    版主
  • 我没有用过这个命令,这个命令只是修复系统吗?会不会造成部署在系统的数据丢失?谢谢……
    2017年7月13日 7:28
  • 弄过了,但是没有异常,正常
    2017年7月13日 8:42
  • 你好,

    建议你进入安全模式再尝试执行修改密码这个操作。

    如果不行,可能你的设备系统发生了损坏。

    Best Regards,

    Frank song


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年7月13日 8:55
    版主
  • 你好,

    只是来确认回复的信息对你是否有用。



    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年7月17日 6:27
    版主