none
Win Server 2008 共享问题 RRS feed

  • 问题

  • 大家好,服务器 DELL 2950 上安装 Win Server 2008 Stand 中文,上面有一个共享文件夹,并且做了VSS,目前情况这样:客户端约有100人需要访问些文件夹,在开始运行输入 \\服务器IP 后没有任何反应,不弹出来提示用户名密码的对话框,但是还可以ping通的,若服务器重新启动后,一切正常,但是一段时间后就又不行了,在文件服务中的共享设置上查看没有发现有什么限制.在管理会话中发现,用户的连接时间和空闲时间特别长,而且有些用户已经断开了,但是在管理会话中依然存在.不知道有什么方法可以解决.

    以上,谢谢
    2009年5月12日 2:13

答案

  • 您好!

    根据您提供的信息,我们建议您根据以下步骤进行排错:

     

    1. 在出现问题的时候,直接登录到Windows Server 2008服务器上,打开该共享文件夹,测试是否正常。

     

    2. 暂时关闭Windows Server 2008服务器和客户端上的杀毒软件和防火墙。

     

    3. 在出现问题的时候,是所有客户端都无法访问该共享文件夹吗?

     

    希望我的回答对您有所帮助,如果您还有什么问题,请您再和我们联系。

     

    Tom Zhang 张一平
    Tom Zhang – MSFT
    2009年5月12日 9:47
    版主

全部回复

  • 针对共享文件夹-共享-高级共享-将同时共享的用户数量限制设为最大!
    Microsoft Certified Systems Engineer 如果您觉得对您有帮助,请在“是否有帮助”点“是”;如果你觉得回复很满意,请“标记为已解答”
    2009年5月12日 7:24
  • 针对共享文件夹-共享-高级共享-将同时共享的用户数量限制设为最大!
    Microsoft Certified Systems Engineer 如果您觉得对您有帮助,请在“是否有帮助”点“是”;如果你觉得回复很满意,请“标记为已解答”

    感谢 楼上朋友回答.这里我已经设置过了,已经是最大了,但是还是不行.
    2009年5月12日 8:56
  • 您好!

    根据您提供的信息,我们建议您根据以下步骤进行排错:

     

    1. 在出现问题的时候,直接登录到Windows Server 2008服务器上,打开该共享文件夹,测试是否正常。

     

    2. 暂时关闭Windows Server 2008服务器和客户端上的杀毒软件和防火墙。

     

    3. 在出现问题的时候,是所有客户端都无法访问该共享文件夹吗?

     

    希望我的回答对您有所帮助,如果您还有什么问题,请您再和我们联系。

     

    Tom Zhang 张一平
    Tom Zhang – MSFT
    2009年5月12日 9:47
    版主
  • 您好!

    根据您提供的信息,我们建议您根据以下步骤进行排错:

     

    1. 在出现问题的时候,直接登录到Windows Server 2008服务器上,打开该共享文件夹,测试是否正常。

     

    2. 暂时关闭Windows Server 2008服务器和客户端上的杀毒软件和防火墙。

     

    3. 在出现问题的时候,是所有客户端都无法访问该共享文件夹吗?

     

    希望我的回答对您有所帮助,如果您还有什么问题,请您再和我们联系。

     

    Tom Zhang 张一平
    Tom Zhang – MSFT

    谢谢朋友回复
     第一点. 出现问题时,直接到2008上测试过共享文件夹,一切正常
     第三点. 出现问题时,并不是所有客户端都无法访问,所以第二点可以不用测试.

    以上,谢谢
    2009年5月12日 23:45
  • 您好! 


    如果问题依然存在,我们建议您先尝试以下方法进行排错:

     

    1. 检查出现问题的客户端与Windows Server 2008之间是否有其他的网络设备,如路由器、交换机等。

     

    2. 重启计算机后按F8键,选择进入安全模式,使用微软的Windows Defender,对系统进行扫描。
    http://www.microsoft.com/athome/security/spyware/software/default.mspx

     

    3. 建议您尝试一次Clean Boot

    a. 运行MSCONFIG

    b. 在常规下选择 选择性启动

    c. 然后清除Process System.ini File, Process Win.ini FileLoad Startup Items 的复选框,但是保留使用原始Boot.ini

    d. 在服务下,先点隐藏所有windows 服务,然后选择 disable all.

    e. 然后重新启动。观察问题是否依旧发生。

     

    希望我的回答对您有所帮助,如果有不清楚的地方,请告诉我。

    Tom Zhang 张一平



    Tom Zhang – MSFT
    2009年6月10日 3:23
    版主