none
SCCM 2007 R2+SQL 2008 SERVER RRS feed

  • 问题

  • 各位,我想问下,SCCM 2007 R2 版本是不是不支持在SQL 2008上部署?   难道我必须将我的SQL 版本降到2005?或者我换成SCCM 2007 SP1版本?  请问有什么办法解决吗?

    2009年7月20日 8:29

答案

全部回复

  • ConfigMgr 2007 R2是支持SQL 2008的。

    有一点要清楚的是,R2并不是一个单独可以安装的版本,你必须首先有一个SP1的站点,然后在这个站点的服务器上安装R2,这样R2的新功能就会被启用。所以目前一个R2的站点本质上还是一个SP1的站点,比如你还是可以应用SP1的Hotfix。

    在SP2发布之后,你将还可以在SP2的站点上安装R2。
    Configuration Manager 中国研发团队博客:http://blogs.technet.com/msdchina/
    2009年7月21日 1:11
  • CM07 SP1 supported configuration 中已经支持SQL 2008 (无SP或者SP1, X86 或者X64)

    http://technet.microsoft.com/en-us/library/cc161823.aspx



    R2还是需要SP1,楼上已经说清楚了。


    CM07 R2 使用 SQL 2008 作为 reporting service point 的数据库时,需要一个补丁,详细 http://support.microsoft.com/KB/957576/
    FrankGuan --- 临渊慕鱼,不如退而结网
    2009年7月21日 3:49
    版主