none
exchange 2007 x86 RRS feed

答案

  • 您好!

    Exchange 2007 RTM 和 SP1 有两种平台版本:64 位版本用于实际生产环境,32 位版本用于非生产环境(例如,实验室、培训机构、演示和评估环境)。由于您无法在生产环境中运行 32 位 Exchange 2007 服务器,因此只能购买 64 位的版本。

    由于在生产环境中 Microsoft 最低支持使用 32 位版本,因此,对于 32 位平台的生产用途和非生产用途,存在下列例外:

    •可在生产环境中使用 32 位版本扩展 Active Directory 目录服务架构。

    •可以在生产环境中使用 32 位版本的正式发布 (RTM) 版管理工具从 Windows Server 2003 或 Windows XP 管理 Exchange 2007 服务器。

    •可以在 Windows Server 2008 或 Windows Vista 上使用 32 位版本的 Service Pack 1 (SP1) 管理工具。仅在 Microsoft Exchange Server 2007 SP1 中提供了对 Windows Server 2008 和 Windows Vista 的支持。但是,不能在 Windows Vista 上使用 SP1 管理工具(32 位或 64 位)远程管理故障转移群集中的群集邮箱服务器。这是因为:

      •Windows Server 不支持跨操作系统管理故障转移群集。因此,Windows Vista 不能用于管理 Windows Server 2003 故障转移群集,Windows Server 2003 和 Windows XP 都不能用于远程管理 Windows Server 2008 故障转移群集。

      •远程管理 Windows Server 2008 故障转移群集要求安装故障转移群集管理工具,当前在 Windows Vista 中不存在这些工具。因此,Windows Vista 不能用于远程管理 Windows Server 2008 故障转移群集。


    有关Exchange 2007 版本的详细信息,请参考下面的链接:

    Exchange Server 2007:平台和版本
    http://technet.microsoft.com/zh-cn/library/bb232170.aspx

    Rock Wang 望正茂


    Rock Wang– MSFT
    2009年5月26日 8:39
    版主

全部回复

  • 您好!

     

    请将完整的错误信息或者截图发送到论坛中。这样我们可以提供更多的帮助给您。

     

    Rock Wang望正茂

     


    Rock Wang– MSFT
    2009年5月26日 1:20
    版主
  • .

    • 已建议为答案 df6ghj3 2009年5月28日 6:27
    • 已编辑 df6ghj3 2009年6月5日 6:15
    2009年5月26日 6:59
  • 您好!

    Exchange 2007 RTM 和 SP1 有两种平台版本:64 位版本用于实际生产环境,32 位版本用于非生产环境(例如,实验室、培训机构、演示和评估环境)。由于您无法在生产环境中运行 32 位 Exchange 2007 服务器,因此只能购买 64 位的版本。

    由于在生产环境中 Microsoft 最低支持使用 32 位版本,因此,对于 32 位平台的生产用途和非生产用途,存在下列例外:

    •可在生产环境中使用 32 位版本扩展 Active Directory 目录服务架构。

    •可以在生产环境中使用 32 位版本的正式发布 (RTM) 版管理工具从 Windows Server 2003 或 Windows XP 管理 Exchange 2007 服务器。

    •可以在 Windows Server 2008 或 Windows Vista 上使用 32 位版本的 Service Pack 1 (SP1) 管理工具。仅在 Microsoft Exchange Server 2007 SP1 中提供了对 Windows Server 2008 和 Windows Vista 的支持。但是,不能在 Windows Vista 上使用 SP1 管理工具(32 位或 64 位)远程管理故障转移群集中的群集邮箱服务器。这是因为:

      •Windows Server 不支持跨操作系统管理故障转移群集。因此,Windows Vista 不能用于管理 Windows Server 2003 故障转移群集,Windows Server 2003 和 Windows XP 都不能用于远程管理 Windows Server 2008 故障转移群集。

      •远程管理 Windows Server 2008 故障转移群集要求安装故障转移群集管理工具,当前在 Windows Vista 中不存在这些工具。因此,Windows Vista 不能用于远程管理 Windows Server 2008 故障转移群集。


    有关Exchange 2007 版本的详细信息,请参考下面的链接:

    Exchange Server 2007:平台和版本
    http://technet.microsoft.com/zh-cn/library/bb232170.aspx

    Rock Wang 望正茂


    Rock Wang– MSFT
    2009年5月26日 8:39
    版主