none
2003server扩展问题! RRS feed

  • 问题

  • 1.我要在域中加入一台2008备份域控制器,2003server扩展有要求么,必须是2003SP2或2003R2才可以吗吗,SP1的话用2008adprep是不能扩展的吗?

    2.如果原来的2003操作系统是32位的,2008是64位的,我扩展用的是adprep32位的是吗?

    2010年9月27日 14:09

答案

  • 1. 首先Windows 2003域要运行在Windows 2000 本机模式(Native mode)或以上。然后运行Windows 2008的forestPrep和domainPrep。第一台Windows 2003机器没有什么要求。(根据你的意思,你只要添加一台Windows 2008即可,不做第一台DC的升级,所以第一台不用动。)

    2. 用32位还是64位的adprep取决于你运行这个命令的机器。如果是32位系统,就用32位的程序。64就64。

    2010年9月28日 9:53

全部回复

  • 一:必须是SP1及以上版本的Windows 2003才能升级到Server 2008;
        只允许相同版本之间,或者低版本向高版本升级,比如说windows 2003标准版,升级到windows 2008标准版;
        不支持跨语言版本升级;

    二:应该不行



    在IT的路上,You'll never walk alone
    2010年9月28日 3:59
  • 1. 首先Windows 2003域要运行在Windows 2000 本机模式(Native mode)或以上。然后运行Windows 2008的forestPrep和domainPrep。第一台Windows 2003机器没有什么要求。(根据你的意思,你只要添加一台Windows 2008即可,不做第一台DC的升级,所以第一台不用动。)

    2. 用32位还是64位的adprep取决于你运行这个命令的机器。如果是32位系统,就用32位的程序。64就64。

    2010年9月28日 9:53