none
exchange2010安装失败,提示Exchange 组织不支持此 Exchange Server 版本。

    问题

  • exchange2010安装过程中,先决条件不通过,并提示以下错误:

    日志信息:

    摘要: 6 个项目。2 个成功,4 个失败。
    已用时间: 00:01:11


    正在配置先决条件
    已完成

    已用时间: 00:00:00


    组织先决条件
    失败

    错误:
    Exchange 组织不支持此 Exchange Server 版本。
    单击此处获取帮助... http://technet.microsoft.com/zh-CN/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex28883C&l=0&cl=cp

    警告:
    设置将通过使用"Setup /PrepareAD"为组织做好 Exchange 2010 的准备。尚未在此拓扑中检测到 Exchange 2007 服务器角色。此操作之后,将无法安装任何 Exchange 2003 或 Exchange 2007 服务器。


    已用时间: 00:00:54


    语言 先决条件
    已完成

    已用时间: 00:00:02


    集线器传输角色 先决条件
    失败

    错误:
    Exchange 组织不支持此 Exchange Server 版本。
    单击此处获取帮助... http://technet.microsoft.com/zh-CN/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex28883C&l=0&cl=cp

    错误:
    安装程序无法继续,因为有一个或多个 SMTP/发送连接器具有无效设置: 找不到企业组织容器。
    单击此处获取帮助... http://technet.microsoft.com/zh-CN/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex28883C&l=0&cl=cp

    警告:
    安装程序无法检测到带有地址空间“*”的 SMTP 连接器或发送连接器。到 Internet 的邮件流可能无法正常运行。


    已用时间: 00:00:04


    客户端访问角色 先决条件
    失败

    错误:
    Exchange 组织不支持此 Exchange Server 版本。
    单击此处获取帮助... http://technet.microsoft.com/zh-CN/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex28883C&l=0&cl=cp

    已用时间: 00:00:04


    邮箱角色 先决条件
    失败

    错误:
    Exchange 组织不支持此 Exchange Server 版本。
    单击此处获取帮助... http://technet.microsoft.com/zh-CN/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex28883C&l=0&cl=cp

    警告:
    安装 http://support.microsoft.com/kb/2550886 上提供的修补程序 Microsoft 知识库文章 2550886,以改进在数据中心之间部署扩展数据库可用性组时 Windows 故障转移群集暂时通信不稳定的问题。


    已用时间: 00:00:04

    2016年8月23日 10:30

答案

全部回复