none
域控组策略配置自动更新 RRS feed

  • 问题

  • 公司域控win2016,在在计算机组策略中配置自动更新策略,只能影响到xp客户端。而不能影响到win7客户端,没有启用wsus服务。

    组策略设置中有这样一句话windows xp或至少win2000sp3; 是不是这一策略只适用xp,如果是win7 win10要开启强制更新一定要启用wsus?

    2019年5月30日 7:46

全部回复

  • 您好,

    感谢您在论坛发帖。

    根据我的理解,该策略适用于windows Xp和Windows 2000 SP3及以上版本的机器。推荐启用WSUS,但若不启用WSUS该策略也应当可以应用于win7,win10。

    请问该策略的GPO是链接到域还是OU呢?win7/win10在该OU内吗?有配置security filter吗?

    请运行gpresult /h 1.html并通过OneDrive上传结果。

    注意:隐藏私人信息。

    此外,你可以核对下面文章中的步骤:

    https://support.microsoft.com/zh-cn/help/328010/how-to-configure-automatic-updates-by-using-group-policy-or-registry-s

    Best Regards,

    Lavilian


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年6月4日 9:43
    版主
  • 您好,

    请问我提供的信息有帮助到您吗?

    如果需要任何帮助,请随时在该贴下回复。

    Best regards,

    Lavilian


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年6月6日 8:18
    版主