none
sql2005安装 RRS feed

  • 问题

  • win7 32位系统,装载sql2005提示警告此版本与系统不兼容,强行安装很多组建灰色只能安装工作站,怎么回事,如何解决?
    2014年9月3日 6:10

答案

  • 企业版一般需要按照在Server版的系统上,所以在windows 7上你要按照开发版或者个人版


    更细节可以参考:

    http://technet.microsoft.com/zh-cn/library/ms143506(v=sql.90).aspx

    2014年9月3日 6:32

全部回复

  • 企业版一般需要按照在Server版的系统上,所以在windows 7上你要按照开发版或者个人版


    更细节可以参考:

    http://technet.microsoft.com/zh-cn/library/ms143506(v=sql.90).aspx

    2014年9月3日 6:32
  • 我用的Windows7上面跑的也是sql2005,不知道lz是否用的是sql2005开发版,开发版是没有问题的

    希望lz可以给出截图或者一些报错信息

    2014年9月5日 9:16