locked
windows defender是否适合xp sp3? RRS feed

  • 问题

  •  

    windows defender是否适合xp sp3安装?Windows defender下载页面显示此软件适合windows 2003 sp1和sp2、windows xp sp2,我想问一下它适不适合xp sp3的?
    2008年8月11日 13:44

答案

全部回复

  •  

    可以安装,那是因为发布该软件时,还没有 Windows XP Service Pack 3 ,后来也没有更新该页面。

     

     

    操作系统: Windows XP Service Pack 2 或更高版本,或 Windows Server 2003 Service Pack 1 或更高版本。

     

     

    Windows Defender: 系统要求

     

    http://www.microsoft.com/china/athome/security/spyware/software/about/sysreq.mspx

     

    2008年8月11日 14:15
  • windows defender适用于XP,2003和vista的,XP SP3是能使用的。
    2008年8月12日 2:21
  • 可以安装 ,没有问题。

    2008年8月12日 3:21
  •  

    windows defender是否适合xp sp3安装?Windows defender下载页面显示此软件适合windows 2003 sp1和sp2、windows xp sp2,我想问一下它适不适合xp sp3的?

    • 已建议为答案 hauong 2011年12月23日 14:00
    2011年12月23日 14:00
  • 适用的,目前应该使用 Windows XP SP3。下载页面的那个信息应该是较早没有更新的。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "hauong"
     
    windows defender是否适合xp sp3安装?Windows defender下载页面显示此软件适合windows 2003 sp1和sp2、windows xp sp2,我想问一下它适不适合xp sp3的?
     
     
    2011年12月24日 4:06