none
https認證方式下的權限問題 RRS feed

  • 问题

  • 我有一家客戶採用https的方式,然後客戶在部署isv以后,在連isv時出現403 ,the request failed with http status 403:forbidden,不知各位有什麽辦法?
    2009年9月15日 0:50

全部回复

  • 部署ISV的意思是不是安装了第三方的Add-On?


    Jim Wang - MVP Dynamics CRM - http://jianwang.blogspot.com, http://mscrm.cn
    2009年9月15日 8:01
    版主
  • 嗯。是我們公司為其它公司寫的一個複製價目表的功能. 但我有放在isv及bin目錄
    2009年9月16日 1:59
  • 那你的複製價目表也有问题是吧?


    Batistuta Cai-刀客 | 蔡敏生 | MS CRM MVP | Blog:http://caims.cnblogs.com
    2009年9月16日 2:02
    版主
  • When you enable Secure Socket Layers (SSL) after the Microsoft CRM Server is installed, you must update the following registry keys on the Microsoft CRM server by appending an 's' at the end of the 'http' value:

    Name Type Sample Value
    ServerUrl String https:// CRMServerName : SSL Port/MSCRMServices
    SQLRsServerURL String https:// CRMServerName : SSL Port/ReportServer

    Batistuta Cai-刀客 | 蔡敏生 | MS CRM MVP | Blog:http://caims.cnblogs.com
    2009年9月16日 2:05
    版主