locked
Logon Problem on New WLM 9 RRS feed

  • 問題

  • After i upgrade the WLM to version9, it cannot  logon to the WLM server s bwloe error messages. Do you know what's problem? Thanks

    Signing in to Windows Live Messenger Beta failed because the authentication service is not compatible with this version of the program.
     

    2009年1月19日 2:04

解答

  • Cause

    I have this problem on corp. LAN Network. It should be some DNS resolve problem. i fixed by the below solution.


    Solution:

    Add the below entry on the hosts file ("c:\windows\system32\drivers\etc\", open the file "hosts" with Notepad and add this string to fix the errorSmile

     

    65.54.239.80    messenger.hotmail.com

    2009年1月19日 2:27
  •  msnmate wrote:

    After i upgrade the WLM to version9, it cannot  logon to the WLM server s bwloe error messages. Do you know what's problem? Thanks

    Signing in to Windows Live Messenger Beta failed because the authentication service is not compatible with this version of the program.
     

    Where and when did you get the WLM2009 (or called Messenger 9)?

    Could you check the version? Make sure that it is Build 14.0.8050.1202 and you should be getting it from http://get.live.com

    2009年1月19日 2:54

所有回覆

  • Cause

    I have this problem on corp. LAN Network. It should be some DNS resolve problem. i fixed by the below solution.


    Solution:

    Add the below entry on the hosts file ("c:\windows\system32\drivers\etc\", open the file "hosts" with Notepad and add this string to fix the errorSmile

     

    65.54.239.80    messenger.hotmail.com

    2009年1月19日 2:27
  •  msnmate wrote:

    After i upgrade the WLM to version9, it cannot  logon to the WLM server s bwloe error messages. Do you know what's problem? Thanks

    Signing in to Windows Live Messenger Beta failed because the authentication service is not compatible with this version of the program.
     

    Where and when did you get the WLM2009 (or called Messenger 9)?

    Could you check the version? Make sure that it is Build 14.0.8050.1202 and you should be getting it from http://get.live.com

    2009年1月19日 2:54
  • Thanks

    After i dded the hosts record, th problem was solve.

    2009年1月19日 7:11