locked
windows 7 ultimate 64 bit updated SP1 issue RRS feed

  • 問題

  • Hi sirs,

    I have tried to update my windows 7 to SP1 last night, but it failed. I found the suggestion from the microsoft help  and asked me to download the SP1.exe from the web instead of update by windows update.

    Once it completed the update, my PC couldn't startup poperly, then I tried to press F8 into safe mode, it failed too,but it asked me to delete all the restore point to recover the system, then I did it.

    Once it deleted the restore point, I could start up my PC, but all my mouse and keyboard(wireless devices) couldn't work even I boot up into safe mode.

    What can I do now?

    Cheers,

    Fan

    2011年6月24日 11:22

解答

  • Hi Fan,

    Did you install the mouse and keyboard driver? Update the driver to the latest one to check if it works.

    If it doens't work, based on your description, I suggest you perform an In-Place Upgrade.

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2011年6月27日 5:17
    版主