locked
Vista cannot access web page but can access internet by applicaton RRS feed

  • 問題

  •  

    Recently, I have a new compact desktop that running Vista Home Basic and it can access Windows 2003 server and Internet at head office. But it cannot access to the web page and Win2003 server when it had been relocated to another office.It shown "cannot found the host / web page".  I cannot ping to any true IP except the true IP of ther router but it can updated the antivirus definition via Internet. Also, other PCs can access the server and internet as normal at this moment.

    The problem have been fixed when restore the OS to factory setting.

     

    After a few day, I have a compact notebook that running Vista Home Preminum and it works as normal before. The notebook cannot to access the web page and cannot ping to any true IP except the true IP of ther router but it can updated the antivirus definition iva Internet and access to the Windows 2003 server. I tried to access the web page via wireless LAN but it still failure.

     

    Anybody can help me to solve the problem ? Is it caused by Virus or some bug in Vista or Compac Vista ??

     

     

    Thanks a million ^_^

     

     

    Po

     

    2008年10月22日 8:31

解答

所有回覆

  • Could you try this KB 928233?

     

     

    Windows Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP servers

    http://support.microsoft.com/?scid=kb%3Ben-us%3B928233&x=11&y=13

    2008年10月22日 10:12
  •  

    Dear KenLin

     

     

    Thanks for your help.

    After some trials, ie. reset network setting & reinstall network card, I can't get the IP from windows 2003 DHCP server now. I can't ping and access any device even I set the ip address by manual.

    I had set the registry as your suggestion but still failure now.

     

    so poor now !

    2008年10月23日 5:38
  • Hi,

    Which Anti-Virus Software do you use? AVG? If so I have similar issue as well. You may try to un-install and re-install the anti-virus software again.

    Hope this can help.
    2008年10月23日 14:57
  • Dear Chi

     

     

    Thanks for your reply.

     

    The PC and Notebook was installed symantec antivirus corporate edition.

     

    I had tried to uninstalled the anvirus but still failure.

     

     

    Po

    2008年10月23日 15:17