locked
straight to the desktop without password prompt dialog of windows 2000 server RRS feed

  • 問題

  •  

     

     

    I do not want the windows 2000 login dialog box comes up.

    When i restart windows 2000, it prompts me to press ctrl , alt, del to plugin username and password

    I want once the computer start and go straight direct to the windows desktop interfere.

    How can i do and resolve it?

    pls instruct

    Mr. pete

    thanks

    2008年5月2日 2:38

解答

  • You may add some node and value in Registry. However, this is not recommanded because of the security issue. When someone else turn on the PC, they could auto login into your account. When someone try to remote access or remote connect to your PC, they could use your login ID to auto login too. And changing the registry is also a risk if you are not familiar with the registry. You better backup the registry first.

     

    How to back up and restore the registry in Windows

    http://support.microsoft.com/kb/322756

     

    How To Enable Automatic Logon in Windows 2000 Professional

    http://support.microsoft.com/kb/234562

     

    How to turn on automatic logon in Windows XP

    http://support.microsoft.com/kb/315231

    2008年5月2日 4:17