locked
Windows 7 Pro cannot access network share drive RRS feed

  • 問題

  • Hi, my PC is using windows 7 Pro 32bits version. File server is using wins server 2003 R2. I was connected with the share folder this morning. after few hours Idle (wins 7), I cannot connect to it.

    It appear error message: network error: windows cannot access \\shareserver\sharefolder

    error code: 0x80070035

    It happend often, I am wondering is it a bug or what?

    Hope you guys can help.

    Thank you.

    2010年10月18日 3:55

解答

  • Can see Chinese?

    其實網路共用中心那一邊

    只要打開網路探索跟檔案共用設定就可以了

    Firewall setting, open it, then it will not come out again~~~

    :D

     


    MCPD .Net, CCNP Love programming, but not an IT Guy Haha! :D
    2010年10月20日 2:38
  •  

    Hi,

     

    Based on my research, please try the following:

     

    1.    Try to access the share folders by “\\XXX.XXX.XXX.XXX<IP Address>\folder” and see how it works.

     

    2.    If you have installed some security software (firewall, anti-virus, anti-spyware, etc.) on this Windows 7 computer and Windows server 2003 R2 server, please also temporarily disable or remove it and check if it works.

     

    3.    Enable NetBIOS over TCP/IP on all computers on the Windows 7 computer:

     

    1)   Go to “Control Panel\Network and Internet\Network Connections”.

    2)   Right-Click on the connection and choose Properties.

    3)   Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4)   Click Properties, and then click Advanced.

    5)   On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6)   Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    4.    On the Windows 7 computer, please go to “Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings” and ensure that the following items are turned on:

     

    Network Discovery

    File and printer sharing

     

    And this one is OFF:

     

    Password protected sharing

     

    Hope this helps.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2010年10月20日 8:40
    版主

所有回覆

  • Can see Chinese?

    其實網路共用中心那一邊

    只要打開網路探索跟檔案共用設定就可以了

    Firewall setting, open it, then it will not come out again~~~

    :D

     


    MCPD .Net, CCNP Love programming, but not an IT Guy Haha! :D
    2010年10月20日 2:38
  •  

    Hi,

     

    Based on my research, please try the following:

     

    1.    Try to access the share folders by “\\XXX.XXX.XXX.XXX<IP Address>\folder” and see how it works.

     

    2.    If you have installed some security software (firewall, anti-virus, anti-spyware, etc.) on this Windows 7 computer and Windows server 2003 R2 server, please also temporarily disable or remove it and check if it works.

     

    3.    Enable NetBIOS over TCP/IP on all computers on the Windows 7 computer:

     

    1)   Go to “Control Panel\Network and Internet\Network Connections”.

    2)   Right-Click on the connection and choose Properties.

    3)   Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4)   Click Properties, and then click Advanced.

    5)   On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6)   Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    4.    On the Windows 7 computer, please go to “Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings” and ensure that the following items are turned on:

     

    Network Discovery

    File and printer sharing

     

    And this one is OFF:

     

    Password protected sharing

     

    Hope this helps.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2010年10月20日 8:40
    版主