none
Distribution Group 問題 RRS feed

  • 問題

  • 本人想做到從外部寄去distribution group 的address 時他會把郵件份給組員

    本人在exchange 2007 開了一個distribution group 叫 "testing" , recipient type 是"mail-enabled universal distribution group" 另外在group 內的member 加了數個user (已經有mailbox) 和 contact.

    但當我從外部寄給 "testing@abc.com" 時 發現不能成功寄給testing...組員也收不到電郵

    想問一下各位 會不會有甚麼地方把電郵rejected了? 還是我有甚麼地方要設定

    謝謝
    2009年9月10日 上午 05:25

解答

  • How to fix the problem? Normally, Please refer to below steps for create the D-list

    Steps as below:

    #1. Click the Distribution Group name as you want to set

    #2. Click the "Properties"

    #3. Click the "Mail Flow Settings" Tab

    #4. Click the "Message Delivery Restrictions" item

    #5. Click the "Properties..." button

    #6. Uncheck the "Require that all senders are authenticated" item

    #7. Click "OK" button

    #8. Click "OK" button again

    • 已標示為解答 purpleair15 2009年9月10日 上午 07:25
    2009年9月10日 上午 06:53

所有回覆

  • 我發現了send backup 回的來訊息中有以下內容

    #550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

    到底那裡要求authentication?

    我已經在exchange 中右click了group 的內容 中的”message delivery restrictions” click 走了 ”require that all senders are authenticated”

    是不是還有那麼設定錯了?


    謝謝各位
    2009年9月10日 上午 06:41
  • 謝謝 已經解決了.
    2009年9月10日 上午 06:46
  • How to fix the problem? Normally, Please refer to below steps for create the D-list

    Steps as below:

    #1. Click the Distribution Group name as you want to set

    #2. Click the "Properties"

    #3. Click the "Mail Flow Settings" Tab

    #4. Click the "Message Delivery Restrictions" item

    #5. Click the "Properties..." button

    #6. Uncheck the "Require that all senders are authenticated" item

    #7. Click "OK" button

    #8. Click "OK" button again

    • 已標示為解答 purpleair15 2009年9月10日 上午 07:25
    2009年9月10日 上午 06:53
  • 就是根據你的回覆 再多做一次...之後突然又成功了...
    2009年9月17日 上午 02:45