none
MS outlook 2007的外寄及收件顯示plain text問題~~ RRS feed

  • 問題

  • 本人有2部電腦, 一部OS是中文XP home, 一部是美版Windows 7 Ult...

    2部電腦都裝有MS office 2007 pro. plus, 在我XP的電腦, outlook 2007運作正常....

    但在windows 7, 我outlook 2007, 寄出及接受的電郵都會自動變成plain text模式(打開收件箱>打開郵件>"郵件名"(plain text))

    我已經對校過我XP和windows 7的outlook設定分別, 完全一樣(我也找人看過,都找不到分別)...

    另外, 我的寄出及接受的電郵, 會自動將我字行與字行的行距分得好開(明明發件人(自己都試過)的行距已經調整到0行距, 預覽都沒問題, 但在我outlook收到, 郵件便變得行距像2~3左右)

    為什麼呢?

    2010年7月8日 下午 02:29

解答

  • Go to "Tools"-"Trust Center", then click "Email Security", uncheck the box "Read all Standard mail in plain text", then this issue should be fixed.

    Hope it helps.

    • 已標示為解答 Wayne Fan 2011年6月1日 上午 04:58
    2010年10月5日 上午 04:08

所有回覆

  • 你好
    你有沒有試過把 Message format 設定成 HTML/RICH TEXT?
    E.G.
    MS OutLook ->Tools ->Options
    In the "Mail Format" Tab
    Change "Compose in this message format" ->HTML

    Hope this can help.

    Please forgive me if I mis-understood your issue.
    Chi
    2010年7月8日 下午 02:53
  • 可以做的,我都做了~~

    因為我有XP那個outlook做對照~~ 你說那個已經是HTML, 而且網際網路格式> 我都choose了"轉換成HTML格式"

    另外, 我在信任中心>電子郵件安全性> 我沒有click 以純文字讀取..

    基本設定的,都和運作正常我XP中outlook一樣, 但在我Windows 7的outlook都只可以用純文字 寄及收~~

    會不會是我windows 7有問題....

    2010年7月8日 下午 11:56
  • Go to "Tools"-"Trust Center", then click "Email Security", uncheck the box "Read all Standard mail in plain text", then this issue should be fixed.

    Hope it helps.

    • 已標示為解答 Wayne Fan 2011年6月1日 上午 04:58
    2010年10月5日 上午 04:08