none
OWA Exchange 2003 - HTTP 500 Internal Server Error RRS feed

  • 問題

  • I'm running Exchange 2003 SP2. I have 2 backend and 1 front-end.  After logging via OWA, I receive http 500 internal server error when attempting to view mail content. I am able to view the folder lists, but cannot view content.  Any advice appreciated.

    2008年12月16日 上午 05:12

解答

  • Hi!

     

    Also, you can also refer the following articles to fix the issue:

     

    "HTTP 500 - Internal Server Error" error message when you use Outlook Web Access to access a front-end server

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;316349

     

    You receive an "HTTP 500 Internal Server Error" error message when you try to access an Exchange mailbox by using Outlook Web Access

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;871013

     

    Known issues that cause the “HTTP 500 internal server error” error message in Exchange Server 2003 Outlook Web Access

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;894965

     

    Hope it helps.

     

    Rock Wang - MSFT

     

    2008年12月18日 上午 08:24
    版主

所有回覆

  •  

    Dear customer:

     

    In order to better troubleshoot the issue, please help collect the following information:

     

    1.       Did you encounter HTTP 500 Internal Server Error when you access FE or BE?

    2.       Did all FE and BE server’s version is SP2?

    3.       Directly logon onto BE and check if you encounter the same error,

    4.       Did all users encounter the same issue or not?

    5.       Did you enable Form-based authentication on FE?

    6.       If the error occurs on the FE, please enable IIS logging according to the following article, and reproduce the issue, and send the IIS log to v-rocwan@microsoft.com for analyze.

     

    How to enable logging in Internet Information Services (IIS)

    http://support.microsoft.com/kb/313437/en-us

     

    Note: when you send e-mail to me, please let me know the subject of the post. Please let me know the client and FE, BE server’s IP address and username that you used.

     

    Thanks for your cooperation.

     

    Rock Wang - MSFT

    2008年12月17日 上午 03:40
    版主
  • yes, i s necessary more information for analysis the cause. e.g. IIS log etc..Is it all mailboxes encounter the HTTP 500 issues? However, from my experiences, URLscan, mailboxes does ot enable HTTP features would cause the OWA logon problem

    2008年12月17日 上午 06:10
  • Hi!

     

    Also, you can also refer the following articles to fix the issue:

     

    "HTTP 500 - Internal Server Error" error message when you use Outlook Web Access to access a front-end server

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;316349

     

    You receive an "HTTP 500 Internal Server Error" error message when you try to access an Exchange mailbox by using Outlook Web Access

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;871013

     

    Known issues that cause the “HTTP 500 internal server error” error message in Exchange Server 2003 Outlook Web Access

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;894965

     

    Hope it helps.

     

    Rock Wang - MSFT

     

    2008年12月18日 上午 08:24
    版主