none
Vista Mobile Device Center in Vista does not show up when connecting WIndows mobile via usb RRS feed

  • 問題

  •  

    I used to see the mobile device center popping up in windows vista when i connect the windows mobile via usb - this is a replacement for activesync in windows xp. however, now when i plug in my windows mobile, nothing happens (but the connection has nothing wrong).

    what can i do?

    2008年10月19日 上午 03:39

解答

  • Do you mean that you can connect your Mobile device to your Vista box for sharing files, but you cannot synchronize your Mobile device with your Vista box using Windows Mobile Device Center (as WMDC does not start)?

    or, you cannot connect your Mobile device even for sharing files?

     

    Are you running the latest Windows Mobile Device Center (version 6.1) on your Vista box? or, was upgraded to version 6.1 lately?

     

    or, have you changed to use another USB cable that is not in good quality? I do find that some bad quality USB cables does not work for me.

     

    Please also check whether there are too many application running on your Mobile device. If so, you may need to *close* those applications on your Mobile device (or, require a reboot) before trying to connect your device.

     

    2008年10月28日 下午 03:15

所有回覆

  • HI Lenny,

    Hope the following link can help you troubleshoot your issue.
    http://www.microsoft.com/windowsmobile/en-us/help/synchronize/device-center-troubleshooting.mspx#tips

    Good luck
    2008年10月19日 上午 08:07
  • Do you mean that you can connect your Mobile device to your Vista box for sharing files, but you cannot synchronize your Mobile device with your Vista box using Windows Mobile Device Center (as WMDC does not start)?

    or, you cannot connect your Mobile device even for sharing files?

     

    Are you running the latest Windows Mobile Device Center (version 6.1) on your Vista box? or, was upgraded to version 6.1 lately?

     

    or, have you changed to use another USB cable that is not in good quality? I do find that some bad quality USB cables does not work for me.

     

    Please also check whether there are too many application running on your Mobile device. If so, you may need to *close* those applications on your Mobile device (or, require a reboot) before trying to connect your device.

     

    2008年10月28日 下午 03:15