none
2010消息列队问题 RRS feed

  • 問題

  • 公司原本使用ex2003(名字:08),现在安装了新的ex2010(名字28)。并作了迁移。

    问题1

    08上的公用资料夹右键-“移动所有副本”选择28上的公用文件夹存储做迁移。但是一直未能成功。也没有任何提示信息。几天下来查看08上的公用文件夹实例中仍为清空。见图:

    貌似没有迁移成功。但是登陆outlook却能看到公用文件夹中的资料。(outlook连接的是28服务器。也就是ex2010)

    问题2:

    邮箱都已经迁移到28上。收发目前正常。但是消息列队中出现一个含有240多邮件的队列如图:

    cn=第一个路由组,cn=ruting。。。的这个队列就是不知道是什么?看样子也不像垃圾邮件或者中继类邮件。邮件数量有240多。出错信息也是看不明白,点击后进去看详细内容:(因为一贴只能2张图。所以下面另开贴)。待续。。。。


    nn

    2014年8月13日 上午 05:17

解答

所有回覆

  • 先介绍背景。公司刚从一台exchange2003(机器名为08)数据迁移到另一台ex2010(机器名28)上,经过一系列的迁移工作。目前已经近接近完成。邮箱全部从ex03迁移到2010上。正常收发。但目前发现有2问题:

    1。ex2003上的公用资料存储右键选择“移动所有副本”来迁移到2010上一直未果。如果正常迁移到2010上的话。ex2003上的“公用文件夹实例”会清空。但是我移动几天后,ex2003上的“公用文件夹实例”还是有显示。貌似没有成功?但是客户端outlook配置连上2010的exchange,能正常看到公用文件夹。不解怎么回事?如图:

    2。ex2010上的消息队列中一直存在如下的内容。好几天一直是重试状态。我感觉是有问题额。但是我不知道这是什么消息队列。如何产生的?

    消息内容图因为每次只能发2张图。另外2张图再开贴。见下一贴中。


    nn

    • 已合併 Niko.Cheng 2014年8月14日 上午 09:09 相同的问题
    2014年8月13日 上午 02:18
  • 内容图:


    nn

    2014年8月13日 上午 02:20
  • 补充:消息列队中的“cn=第一个路由组。。。”那个就是觉得困惑的消息队列。里面有240多个内容

    nn

    2014年8月13日 上午 02:21
  • 接上:

    全是publicfolder开始的。貌似公用文件夹的邮件。但不知道为这么多。且状态为就绪。但是消息队列中确是重试。点击某一个看具体内容如下:

    这个问题已经困扰好多天了。所以目前ex2003只能和2010暂时共存。还请指教如何处理。谢谢!!!!

    另外还想问下。卸载之前ex2003的时候(之前环境是server2003ad+ex2003)是先卸载ex2003然后在dcpromo server2003降级再退域?还是先降级退域在卸载ex2003?

    谢谢诸位!!!!!


    nn

    2014年8月13日 上午 05:21
  • 你好,

    根据你的描述,你的问题应该是由于Exchange2003上的公用资料夹没有完全迁移到exchange 2010中导致。

    建议你参考下面这篇文章进行公用资料夹的迁移:

    http://ilync.blog.51cto.com/6203086/1240546

    http://blogs.technet.com/b/agobbi/archive/2010/08/04/how-to-move-public-folder-from-exchange-2003-to-exchagne-2010.aspx

    另外,卸载Exchange2003是应该先卸载再退域,具体信息建议参考下面的链接:

    http://technet.microsoft.com/zh-cn/library/bb125110(v=exchg.65).aspx

    谢谢!


    Niko Cheng
    TechNet Community Support

    • 已提議為解答 Niko.Cheng 2014年8月25日 上午 02:34
    • 已標示為解答 nyyswdxdcmis 2020年11月25日 上午 05:20
    2014年8月14日 上午 09:07