none
Slow in connecting Outlook with Exchange 2003 server RRS feed

  • 問題

  • Hi all,

    I'm serving some users in my office. They are using Outlook 2003 (cache mode) connecting to Exchange 2003 server. Users reported that Outlook always fails to connect with Exchange and become "Offline", or response very slow. After troubleshooting, I noted that the Outlook always connects to some distinct DCs (outside users' domain).

    At the "Exchange Server Connection Status" (invoked by CTR + "Outlook icon" at system tray), press "Reconnect" may solve the problem for a period of time. May I know is there anyway to set the DCs which Outlook will connect manually?

    Thank you for your attention.

    2010年9月2日 上午 09:33

解答

  • Hi HYHO,

    It's impossible to configure which DC outlook should be connect. The working depand on whole organization infrastucture.

     

    2010年9月3日 上午 01:37
    版主
  • Hi

    it maybe related to your System design. Are you well configured the AD sites & subnet? and may i know your Exchange server DSaccess setting for references?

    Anyway, if you well configured the AD sites map to correct subnet, the Exchange & outlook server would only connect to local AD sites DC.  

    2010年9月6日 上午 11:33

所有回覆

  • Hi HYHO,

    It's impossible to configure which DC outlook should be connect. The working depand on whole organization infrastucture.

     

    2010年9月3日 上午 01:37
    版主
  • Hi

    it maybe related to your System design. Are you well configured the AD sites & subnet? and may i know your Exchange server DSaccess setting for references?

    Anyway, if you well configured the AD sites map to correct subnet, the Exchange & outlook server would only connect to local AD sites DC.  

    2010年9月6日 上午 11:33