none
How to add Active directory security group to Sharepoint ? RRS feed

  • 問題

  • I have done full import user profile, and I can search it out via user profiles on SSP. Afterwards, want to assign a list permission, I cannot search the name of the security group.
    1. The group contains email address
    2. Sure SSP assocaite to that web application

    Anyone help ?

    2009年5月14日 上午 09:30

解答

  • Hi Marvel Steve,

     

    In order to better troubleshoot your issue, I want to confirm the following information with you:

     

    1.     Please describe the detailed steps that you performed,

    2.     Send the screenshot of the error to v-rocwan@microsoft.com for further analyze.

    3.     How many DCs do you have?

    4.     Which version(include SP) is your SharePoint server?

     

    In addition, you can try to perform the following steps:

     

    1.     Open the list that you want to modify, click Settings, select List Settings, click Permissions for this list,

    2.     Click Actions, select Manage permissions of parent, click New, select Add users,

    3.     Input the name of AD security group that you want to add under Users/Groups( make sure the security group name's format is domain\group ), click “checks names”,

    4.     Check the effect.

     

    Note: when you send e-mail to me, please attach the subject of the post that you posted.

     

    Thanks for your cooperation.

     

    Regards,

    Rock Wang


    Rock Wang– MSFT
    2009年5月14日 上午 10:10
    版主
  • Hi Marvel,

    When you assigning permission to a security group, please make sure you input the group name in the format of DOMAIN\groupName

    This would avoid any confusion in resolving your local security group with the AD security group.

    Regards,
    Colt
    2009年5月28日 下午 03:11

所有回覆

  • Hi Marvel Steve,

     

    In order to better troubleshoot your issue, I want to confirm the following information with you:

     

    1.     Please describe the detailed steps that you performed,

    2.     Send the screenshot of the error to v-rocwan@microsoft.com for further analyze.

    3.     How many DCs do you have?

    4.     Which version(include SP) is your SharePoint server?

     

    In addition, you can try to perform the following steps:

     

    1.     Open the list that you want to modify, click Settings, select List Settings, click Permissions for this list,

    2.     Click Actions, select Manage permissions of parent, click New, select Add users,

    3.     Input the name of AD security group that you want to add under Users/Groups( make sure the security group name's format is domain\group ), click “checks names”,

    4.     Check the effect.

     

    Note: when you send e-mail to me, please attach the subject of the post that you posted.

     

    Thanks for your cooperation.

     

    Regards,

    Rock Wang


    Rock Wang– MSFT
    2009年5月14日 上午 10:10
    版主
  • Hi Marvel,

    When you assigning permission to a security group, please make sure you input the group name in the format of DOMAIN\groupName

    This would avoid any confusion in resolving your local security group with the AD security group.

    Regards,
    Colt
    2009年5月28日 下午 03:11