locked
Event ID 3028 MSExchangeApplicationLogic RRS feed

  • 問題

  • OS windows2012 R2
    exchange2013 CU6

    Log Name:      Application

    Source:        MSExchangeApplicationLogic

    Date:          11/20/2014 9:47:03 AM
    Event ID:      3028
    Task Category: Extension
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      sunluen-tx9.sunluen-tx.local
    Description:
    Scenario: ProcessKillBit. Failed to read killbit list file because of exception System.IO.IOException: The process cannot access the file 'D:\Program Files\MicrosoftExchange Server\V15\ClientAccess\owa\prem\15.0.995.29\ext\killbit\killbit.xml' because it is being used by another process.
       at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
       at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
       at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy)
       at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)
       at System.IO.File.Open(String path, FileMode mode, FileAccess access, FileShare share)
       at Microsoft.Exchange.Data.ApplicationLogic.Extension.KillBitHelper.TryReadKillBitFile(Int32& refreshRate, DateTime& lastModifiedTime)

    2014年12月3日 上午 03:39

所有回覆

  • Hi,

    Please check if we have any backup or third party softwares running at that time. If yes, please try to temporarily stop them, then see if there is any update. You may reboot Exchange server by clean boot and monitor this issue.<o:p></o:p>

    <o:p> </o:p>

    If the issue persists, please try to backup killbit.xml in location "D:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\owa\15.0.620.29\owa2\ext\killbit\", then remove it. Run “iisreset”. See if there is any update.<o:p></o:p>

    <o:p> </o:p>

    Besides, would you please let us know if our users experience any OWA or ECP accessing issue in current Exchange environment?<o:p></o:p>

    Thanks,

    Jessie

    • 已提議為解答 Eric ZouZou 2014年12月10日 上午 10:19
    2014年12月8日 上午 05:51