none
missing login page when I login to Exchange 2007 OWA RRS feed

  • 問題

  •  

    When I login to Exchange 2007 OWA, it cannot show the login page (logon.aspx), only prompt a windows dialog and ask me to type in login and password.

    I can log into OWA, but I want the login page

    pls help

    2008年10月2日 上午 08:52

解答

  •  

    By default, forms-based authentication is not enabled for Outlook Web Access in Exchange2007. Forms-based authentication stores the user’s user name and password in a cookie instead of in the browser. When the user leaves an OWA session or after the expiration of the inactivity period, the cookie is cleared. As a result, the user must re-authenticate to use OWA again. This is a good security measure.To enable the Outlook Web Access logon page, do the following:

    1. Open the Exchange Management Console.
    2. Choose Server Configuration > Client Access.
    3. Click the “Owa (Default Web Site)” entry.
    4. From the Action pane, choose the Properties option.
    5. From the Owa (Default Web Site) Properties page, click the Authentication tab.
      Under the “Use Forms-Based Authentication” option there are three options for enforcing a particular logon format. The Domain\User Name option is self-explanatory and is useful if you have multiple domains. The User Principal Name (UPN) option, or e-mail address format, is probably the easiest for users to remember since they use it all the time. The User Name Only option is the last option, which is also self explanatory. If you choose the User Name Only format, you also need to choose a Logon Domain.
    6. Click OK

    Because this change affects IIS, you must restart IIS. From a command line on the Outlook Web Access server, issue the command iisreset /noforce.

    http://blogs.techrepublic.com.com/networking/?p=265
    2008年10月2日 上午 09:44
  • Hi Philip,

     

    You need to configure Form-Based Authentication for OWA to get logon page. Please refer blow article for procedure.

     

    How to Configure Forms-Based Authentication for Outlook Web Access

    http://technet.microsoft.com/en-us/library/bb123719(EXCHG.80).aspx

    2008年10月2日 上午 09:47

所有回覆

  •  

    By default, forms-based authentication is not enabled for Outlook Web Access in Exchange2007. Forms-based authentication stores the user’s user name and password in a cookie instead of in the browser. When the user leaves an OWA session or after the expiration of the inactivity period, the cookie is cleared. As a result, the user must re-authenticate to use OWA again. This is a good security measure.To enable the Outlook Web Access logon page, do the following:

    1. Open the Exchange Management Console.
    2. Choose Server Configuration > Client Access.
    3. Click the “Owa (Default Web Site)” entry.
    4. From the Action pane, choose the Properties option.
    5. From the Owa (Default Web Site) Properties page, click the Authentication tab.
      Under the “Use Forms-Based Authentication” option there are three options for enforcing a particular logon format. The Domain\User Name option is self-explanatory and is useful if you have multiple domains. The User Principal Name (UPN) option, or e-mail address format, is probably the easiest for users to remember since they use it all the time. The User Name Only option is the last option, which is also self explanatory. If you choose the User Name Only format, you also need to choose a Logon Domain.
    6. Click OK

    Because this change affects IIS, you must restart IIS. From a command line on the Outlook Web Access server, issue the command iisreset /noforce.

    http://blogs.techrepublic.com.com/networking/?p=265
    2008年10月2日 上午 09:44
  • Hi Philip,

     

    You need to configure Form-Based Authentication for OWA to get logon page. Please refer blow article for procedure.

     

    How to Configure Forms-Based Authentication for Outlook Web Access

    http://technet.microsoft.com/en-us/library/bb123719(EXCHG.80).aspx

    2008年10月2日 上午 09:47
  •  

    thx a lot
    2008年10月13日 上午 06:18