locked
Exchange 2007 Junk Mail settings RRS feed

  • 問題

  • hi,

    I did't install Anti-Spam agent in our mail server - Exchange 2007. And I've
    check the thresholds settings as below:

    SCLRejectThreshold : 7
    SCLRejectEnabled : True
    SCLDeleteThreshold : 9
    SCLDeleteEnabled : False
    SCLQuarantineThreshold : 9
    SCLQuarantineEnabled : False


    SCLJunkThreshold
    ----------------
    8

    My problem is:
    I've disabled user's junk mail setting in OWA to "Do not filter Junk-Mail",
    but in user's outlook 2003, some e-mails still will go into their "Junk Mail
    Folder". In user's outlook 2003, I also disabled Junk-mail settings and there
    is no rules set for filtering. I am sure this is the problem of exchange 2007
    settings.

    I don't want users to receive mails in their junk Mail Folder. Any ways can
    advoid this?

    Please Help in advance. Thanks a lot!!!

    2008年4月14日 上午 02:35

解答

  •  

    Dear customer:

     

    Thanks for your reply. I check your log, it seems normal.

     

    1. From your information, you mentioned that you found the following information on your Exchange server 2007,

     

    SCLRejectThreshold : 7

    SCLRejectEnabled : True

    SCLDeleteThreshold : 9

    SCLDeleteEnabled : False

    SCLQuarantineThreshold : 9

    SCLQuarantineEnabled : False

     

     

    SCLJunkThreshold

    ----------------

    8

     

    Would you tell me which command did you perform to get the above result?

     

    2. You’ve disabled user's junk mail setting in OWA to "Do not filter Junk-Mail", please send the screenshot of it to v-rocwan@microsoft.com,

     

    3. Did all users encounter the same issue? Create a new user, and send the same e-mail to it, and check the effect.

     

    4. Open Outlook with the problematic user, click tools, select options, click preferences, click Junk e-mail, click blocked senders, and send the screenshot of it to v-rocwan@microsoft.com for further research.

     

    Rock Wang - MSFT

     

    2008年5月5日 上午 02:54

所有回覆

  •  

    Dear customer:

     

    Thanks for your post.

     

    In order to better troubleshoot the issue, please provide me with the following information:

     

    1.       How any Exchange server 2007 do you have? Is there an Edge Exchange server?

    2.       Did you install Exchange server 2007 SP1?

    3.       Please describe your incoming mail flow, such as Internet ― Edge server ― Hub transport ― Mailbox server ― Outlook,

    4.       Run the following command on the Hub transport server or Edge transport server, then post the result into the forums:

    Get-TransportAgent | fl

    5.       on the mailbox server, run the following command, then post the result into the forums:

          Get-Mailbox -Identity user | fl

    Replace user with the problematic user’s name

    6.       Open Outlook with the problematic user, click tools, select options, click preferences, click Junk e-mail, click options, send the screenshot of it to v-rocwan@microsoft.com for further research,

     

    Thanks for cooperation.

     

    Rock Wang

    2008年4月14日 上午 06:06
  •  

    To protect our user info, i've sent all answer to v-rocwan@microsoft.com. Please check.
    2008年4月15日 上午 07:09
  •  

    Dear customer:

     

    Sorry for inconvenience, I have not received your e-mail; please resend it again to v-rocwan@microsoft.com. Thanks a lot.

     

    Rock Wang – MSFT

     

     

     

    2008年5月4日 上午 08:39
  •  

    OK, I've sent to v-rocwan@microsoft.com, Please check and reply ASAP.

     

    Thanks!

    2008年5月5日 上午 01:52
  •  

    Dear customer:

     

    Thanks for your reply. I check your log, it seems normal.

     

    1. From your information, you mentioned that you found the following information on your Exchange server 2007,

     

    SCLRejectThreshold : 7

    SCLRejectEnabled : True

    SCLDeleteThreshold : 9

    SCLDeleteEnabled : False

    SCLQuarantineThreshold : 9

    SCLQuarantineEnabled : False

     

     

    SCLJunkThreshold

    ----------------

    8

     

    Would you tell me which command did you perform to get the above result?

     

    2. You’ve disabled user's junk mail setting in OWA to "Do not filter Junk-Mail", please send the screenshot of it to v-rocwan@microsoft.com,

     

    3. Did all users encounter the same issue? Create a new user, and send the same e-mail to it, and check the effect.

     

    4. Open Outlook with the problematic user, click tools, select options, click preferences, click Junk e-mail, click blocked senders, and send the screenshot of it to v-rocwan@microsoft.com for further research.

     

    Rock Wang - MSFT

     

    2008年5月5日 上午 02:54