locked
Cant disable Password must meet complexity requirements RRS feed

  • 問題

  • Hey guys,

     

    I found in several posts how to do this, however on my windows 2008 DC, its greyed out.

    How do i get rid of this very irritating and unsafe setting (it forces me to write down passwords)?

     

    Marc de Graaf

    2009年1月13日 下午 03:37

解答

  • Dear Customer,

     

    Thank you for posting!

     

    According to your post, I understand that you want to set the password policy on Windows 2008 DC.

     

    To solve the problem, please follow the steps below:

    1. On the Windows 2008 DC, log on as a domain administrator account, run "gpmc.msc" to open Group Policy MMC.

     

    2. Click "dc.com(domain.com)"\default domain policy\edit.

     

    3. Locate Computer Configuration\Windows Settings\Security Settings\Account Policies\Password Policy, set the "Minimum password length" and "Password must meet complexity requirements" policy.

     

    4. Test the problem.

     

    Hope this helps!

     

    Best regards,

     

    Tom Zhang

     

    2009年1月14日 上午 03:34
    版主
  •  Marc de Graaf - ICTBP wrote:

    Hey guys,

     

    I found in several posts how to do this, however on my windows 2008 DC, its greyed out.

    How do i get rid of this very irritating and unsafe setting (it forces me to write down passwords)?

     

    Marc de Graaf

     

    Hi Marc,

     

    I think you're refering to "Local Security Policy".  If your W2k8 is a domain controller, you need to modify the Domain Controller Policy.  Start MMC, load the "Group Policy Editor" snap-in.  Nevigate to Computer Configuration -> Policies -> Windows Settings -> Security Settings -> Account Policies -> Password Policy", you should be able to set it right.  After setting it, either wait for 5 minutes for update, or use "GPUPDATE /force" command to take immediate effect.

    2009年1月14日 上午 03:25

所有回覆

  •  Marc de Graaf - ICTBP wrote:

    Hey guys,

     

    I found in several posts how to do this, however on my windows 2008 DC, its greyed out.

    How do i get rid of this very irritating and unsafe setting (it forces me to write down passwords)?

     

    Marc de Graaf

     

    Hi Marc,

     

    I think you're refering to "Local Security Policy".  If your W2k8 is a domain controller, you need to modify the Domain Controller Policy.  Start MMC, load the "Group Policy Editor" snap-in.  Nevigate to Computer Configuration -> Policies -> Windows Settings -> Security Settings -> Account Policies -> Password Policy", you should be able to set it right.  After setting it, either wait for 5 minutes for update, or use "GPUPDATE /force" command to take immediate effect.

    2009年1月14日 上午 03:25
  • Dear Customer,

     

    Thank you for posting!

     

    According to your post, I understand that you want to set the password policy on Windows 2008 DC.

     

    To solve the problem, please follow the steps below:

    1. On the Windows 2008 DC, log on as a domain administrator account, run "gpmc.msc" to open Group Policy MMC.

     

    2. Click "dc.com(domain.com)"\default domain policy\edit.

     

    3. Locate Computer Configuration\Windows Settings\Security Settings\Account Policies\Password Policy, set the "Minimum password length" and "Password must meet complexity requirements" policy.

     

    4. Test the problem.

     

    Hope this helps!

     

    Best regards,

     

    Tom Zhang

     

    2009年1月14日 上午 03:34
    版主