none
EXCHANGE SERVER 2003 - WINDOW VISTA RRS feed

  • 問題

  •  

    Dear Sirs,

     

    安装了WINDOW VISTA BUSINESS ,打开I.E 7.0 ,输入web-mail address不可以连到公司的EXCHANGE

    SERVER 2003看EMAIL, 请问是哪里出了问题?

     

    在其他的电脑WINDOW XP 连到公司的EXCHANGE SERVER 2003看EMAIL是没有问题的。

     

    XIExie

    2008年7月10日 下午 12:10

解答

  •  

    您好!

     

    您可以尝试通过下面的方法来修复该问题:

     

    1.     确认您是否安装了hotfix 911829Exchange server,如果没有的话,请安装它。

     

    You receive an error message when you try to perform any editing tasks, or you must click to enable the compose frame in Outlook Web Access

    http://support.microsoft.com/kb/911829/en-us

     

    2.     如果已经安装了 hotfix 911829 的话,尝试下面的步骤:

     

    a)     登录到Vista 客户端,

    b)    禁用IE7中的保护模式。打开IE,选择tools,选择Internet option,选择security,取消Enable Protected Mode 选象

    3.     检查结果如何。

     

    谢谢!

     

    Rock Wang 望正茂

    2008年7月11日 上午 01:19
    版主
  • Hello Bonxy,

     

    your problem is know issues on Exchange 2000/2003, It can fix by apply the hotfix -MSKB 911829 on Exchange servers .

     

    http://support.microsoft.com/kb/911829/en-us

     

     

    2008年7月12日 上午 02:19

所有回覆

  • 請問你的exchange server有沒冇打以下的補丁.

     

    http://support.microsoft.com/kb/924334

     

     

    2008年7月11日 上午 01:13
  •  

    您好!

     

    您可以尝试通过下面的方法来修复该问题:

     

    1.     确认您是否安装了hotfix 911829Exchange server,如果没有的话,请安装它。

     

    You receive an error message when you try to perform any editing tasks, or you must click to enable the compose frame in Outlook Web Access

    http://support.microsoft.com/kb/911829/en-us

     

    2.     如果已经安装了 hotfix 911829 的话,尝试下面的步骤:

     

    a)     登录到Vista 客户端,

    b)    禁用IE7中的保护模式。打开IE,选择tools,选择Internet option,选择security,取消Enable Protected Mode 选象

    3.     检查结果如何。

     

    谢谢!

     

    Rock Wang 望正茂

    2008年7月11日 上午 01:19
    版主
  • Dear Rock :

     

    Many thanks for your help.

     

    The problem we face is when using the webbased exchange mail is that when we want

    to reply or send a e-mail, the text area cannot be used. (light blue, cannot type message).

    It only has a red cross ( x ) in the left upper corner.

     

    So we cannot add any text to the e-mail which makes it unable to use.

     

    Pls advise.

     

    Thanks !

    Bonxy

     

     

    2008年7月11日 上午 06:03
  • Hello Bonxy,

     

    your problem is know issues on Exchange 2000/2003, It can fix by apply the hotfix -MSKB 911829 on Exchange servers .

     

    http://support.microsoft.com/kb/911829/en-us

     

     

    2008年7月12日 上午 02:19
  • Dear Chaub,

     

    It's work now, many thanks for your help.

     

     

     

    Dear Rock,

     

    Thanks for your reply.

     

     

    Best Regards

    Bonxy

    2008年7月14日 上午 04:19