none
未能成功啟動POP3 服務 RRS feed

解答

  •  

    您好!

     

    請問您對我的解釋還有什麽疑問嗎?

     

    如果您還有什麽不清楚的地方,請繼續發帖,並將該問題標記為未解答,我會繼續為您解答!

     

    Rock Wang - MSFT

    2008年5月8日 上午 02:51
    版主

所有回覆

  • the link you given is dead.

     

    2008年4月29日 上午 06:52
  • 我已把link更改

    THANK YOU
    2008年4月29日 上午 09:39
  • Did you try to remove and reinstall IIS? If so, a bad news to you, you have to reinstall Exchange Server as well, and reapply all the service pack.

     

    Exchange Routing Engine Service does not start automatically or manually after you remove IIS and then reinstall it

    http://support.microsoft.com/kb/323672

    2008年4月29日 上午 09:45
  • 2008年4月30日 下午 01:00
  • Are you installing exchange in SBS2003?

    You may try the following,

     

    1) changed EXIFS driver startup type to Manual (using regedit)
    2) changed all IIS services startup type from Automatic to Manual
    3) uninstall the Exchange Server and then restart computer
    4) install and applied Exchange Service Pack 2 again
    5) revereted Manual startup mode to Automatic for EXIFS driver and  Exchange and IIS services
    6) started all services manually

     

    2008年5月2日 上午 05:12
  •  

    您好!

     

    根據您的截圖,您可以嘗試通過下面的方法來修複該問題:

     

    1、 把所有不相關的服務和軟件設置為手動,比如backup 和antivirus,


    2、 然後重啓Exchange 服務器,


    3、 然後在運行安裝程序,看結果如何。

     

    如果問題依然無法解決的話,請將安裝日志文件發送到我的郵箱:v-rocwan@microsoft.com,供我分析研究。

     

    為了確保您發來的日志不和其他人的相混淆,請在郵件標題上填寫您發的帖子標題。

     

    Rock Wang 望正茂

    2008年5月6日 上午 03:41
    版主
  •  

    您好!

     

    請問您對我的解釋還有什麽疑問嗎?

     

    如果您還有什麽不清楚的地方,請繼續發帖,並將該問題標記為未解答,我會繼續為您解答!

     

    Rock Wang - MSFT

    2008年5月8日 上午 02:51
    版主