Unable to exclude date in Outlook RRS feed

  • 問題

  • In Microsoft Outlook 2003, when I print a html formatted message, the printout always shows the date. I have attempted to set EMPTY in the footer section of Memo Style in Page Setup. Internet Explorer can take the effect immediately but not in Outlook.

    Does anyone find the solution?

    2009年8月18日 上午 08:06


  • We cannot change this setting when we print HTML message in Outlook 2003. You can delete date in other way as followed:
    1) Save the HTML message as htm file, then open it in IE. You can print the message as you want.
    2) Open message, click Edit, choose Edit Message. Then you can choose another format in "Format" Menu like "text". Then you can set the print setting as you want.
    Frank Wang 王锋
    2009年8月20日 上午 01:29