none
Vista Does Not Detect WM6 Device RRS feed

  • 問題

  •  

    I read many posts on this problem but MS does not seem to be able to resolve it. I have a HTC Touch 3G running on WM Pro 6.1. After the initial install, the Mobile Device Center was sync-ing alright with my phone but one day, suddenly, there's no response at all whenever I connect the phone to my notebook which is running Vista Business.

     

    There are posts on anti-virus software, OneCare and other firewall issues but none worked for me when I applied the so-called solutions.

     

    Can MS work out a patch somehow? After a few years from the initial disastrous PocketPC I've finally given WM a chance again and this is a real disappointment. I couldn't wish more MS had not moved into Vista when most folks still want XP more than anything else.

    2008年12月21日 下午 01:26

解答

  • Hi, Martin,

     

    Yes, it may one of the factor affect the ActiveSync. 

     

    However, I found another interesting case lastnight.  I use the same cable to sync between my Vista machine and the Touch HD, it work perfectly in the past.  But that time is not working at all, I try to reboot the machine, device and change another cable.  It also not working.  Finally, I try to plug it into other USB port.  Finally, it is working again after reinstalling the driver and recongize the device again.  I think it may related to Vista or some USB data demaged in the Vista.

     

    Just want to share this interesting case to all you. 

    2009年1月2日 上午 01:46
  •  Gabriyel wrote:

     

    I read many posts on this problem but MS does not seem to be able to resolve it. I have a HTC Touch 3G running on WM Pro 6.1. After the initial install, the Mobile Device Center was sync-ing alright with my phone but one day, suddenly, there's no response at all whenever I connect the phone to my notebook which is running Vista Business.

     

    There are posts on anti-virus software, OneCare and other firewall issues but none worked for me when I applied the so-called solutions.

     

    Can MS work out a patch somehow? After a few years from the initial disastrous PocketPC I've finally given WM a chance again and this is a real disappointment. I couldn't wish more MS had not moved into Vista when most folks still want XP more than anything else.

     

    You can try:

     

    - Uninstall Windows Mobile Device Center, install again (make sure it's v.6.1)

    - Change to another cable (quality is higher the better)

    - Recycle the power of your PC (not restart)

    - Soft reset your WM device

     

    That's what I did to resolve similar problem

     

    Alternative, I use bluetooth to get rid of the problem.

    2009年1月14日 上午 04:05

所有回覆

  • I suggest you can try the follows:

    1. Soft reset your mobile and try to sync again.

    2. Check the healthiness of the USB cable you used to connect your mobile phone to your notebook.

    3. Try to use bluetooth to establish connection between your mobile phone and your notebook.

     

    For your reference, I seldom have problems in establish connection between my mobile phone and laptop.  I've used DOPOD 818 Pro -> HTC Touch -> HTC Touch Diamond -> HTC Touch HD and my OS has been switched from Windows XP -> Windows Vista -> Windows Server 2008 (64-bit).

    2008年12月22日 上午 08:08
  • Hi, Gabriyel,

     

    Will you have chance to install ActiveSync 4.5 into Windows XP machine to test it?  Or re-install the Mobile Device Center into your Vista machine?

     

    May be it is not the issue from you phone, it may have issue on your on your computer.

     

    Hope it can help. 

     

    2008年12月31日 上午 06:18
  • From my experience, a reliable USB cable is absolutely important for sychronization. I have resolved similar problem by replacing USB cables.

    2008年12月31日 下午 04:00
  • Hi, Martin,

     

    Yes, it may one of the factor affect the ActiveSync. 

     

    However, I found another interesting case lastnight.  I use the same cable to sync between my Vista machine and the Touch HD, it work perfectly in the past.  But that time is not working at all, I try to reboot the machine, device and change another cable.  It also not working.  Finally, I try to plug it into other USB port.  Finally, it is working again after reinstalling the driver and recongize the device again.  I think it may related to Vista or some USB data demaged in the Vista.

     

    Just want to share this interesting case to all you. 

    2009年1月2日 上午 01:46
  •  Gabriyel wrote:

     

    I read many posts on this problem but MS does not seem to be able to resolve it. I have a HTC Touch 3G running on WM Pro 6.1. After the initial install, the Mobile Device Center was sync-ing alright with my phone but one day, suddenly, there's no response at all whenever I connect the phone to my notebook which is running Vista Business.

     

    There are posts on anti-virus software, OneCare and other firewall issues but none worked for me when I applied the so-called solutions.

     

    Can MS work out a patch somehow? After a few years from the initial disastrous PocketPC I've finally given WM a chance again and this is a real disappointment. I couldn't wish more MS had not moved into Vista when most folks still want XP more than anything else.

     

    You can try:

     

    - Uninstall Windows Mobile Device Center, install again (make sure it's v.6.1)

    - Change to another cable (quality is higher the better)

    - Recycle the power of your PC (not restart)

    - Soft reset your WM device

     

    That's what I did to resolve similar problem

     

    Alternative, I use bluetooth to get rid of the problem.

    2009年1月14日 上午 04:05