none
Errorcode:DEV_9 RRS feed

  • 問題

  •  

    Hi all

    I have purchased a refurbished Ipaq h4100.
    I have attempted to syncronise data between it and my exchange server 2003 but I get the following message:
    "The connection failed due to missing server information or user credentials.
    Tap Options, server tab to verify your server name is correct. Then tap advanced to verify your user credentials are correct and try again.
    ErrorcodeBig SmileEV_9"
    I dont understand since there were no any configurations modified in my IPAQ.

    Others PPC also are unable to sync with exchange server


    Where do I find out my server information and whether it is correct?
    Please help, I'm being driven to distraction.

    2008年10月13日 上午 02:43

解答

  •  

    Dear customer:

     

    In order to better troubleshoot the issue, please help collect the following information:

     

    1.       On Exchange server, open ESM, navigate to global settings, right click Mobile Service, select properties, click general tab, and send the screenshot of it to me.

    2.       How many Exchange servers do you have? Is there FE and BE server in your organization?

    3.       On a client, open Internet Explorer, access the following URL, and send the screenshot of the result to me.

     

    http://e2k3-backend/exchange

    http://e2k3-frontend/exchange

    http://e2k3-backend/oma

    http://e2k3-frontend/oma

     

    4.       On Exchange server, open IIS manager, navigate to OMA virtual directory, right click it and select properties, click directory security tab, send the screenshot of it to me, and then click edit under secure communication, send the screenshot of it to me.

    5.       On Exchange server, open ESM, navigate to protocols – http – Exchange Virtual Server, right click Exchange Virtual Server and select properties, click settings tab, and send the screenshot of the result to me.

    6.       Did you stop and restart the ExchangeMobileBrowseApplicationPool in the IIS console (under the Application Pools folder) after you modify web.config file on Exchange server? If no, please do that and access OMA via Internet Explorer, and check whether the log file is generated.

     

    Note: when you send e-mail to me, please let me know the subject of the post.

     

    Thanks for your cooperation.

     

    Rock Wang - MSFT

    2008年10月21日 上午 05:52
    版主

所有回覆

  •  

    Dear customer:

     

    In order to better troubleshoot the issue, please help collect the following information:

     

    1. Send the screenshot of the error to v-rocwan@microsoft.com for analyze.
    2. “Others PPC also are unable to sync with exchange server”, please send the screenshot of that to me.
    3. Check OMA is globally enabled.
    4. Check whether you enable OMA for the problematic user?
    5. IIS default document set to oma.aspx.
    6. IIS Authentication set to basic.
    7. Confirm Exchange Virtual Server is running.
    8. Check that OMA works using Internet Explorer. Use Internet Explorer to browse the OWA virtual directory of both front and back end servers.

    a)      http://<Exchange2003-backend>/oma

    b)      http://<Exchange2003-frontend>/oma

    1. Next check that the device is supported. If the device is not on the list of supported devices, enable the “Allow unsupported devices” checkbox on thegeneral tab of the Mobile Services properties in Exchange System Manager.
    2. Rfer to the following steps to enable tracing,

    a)      You can open web.config in Microsoft Notepad. By default the trace levels re all set to 4. All you need to do is change:

     

    <add key="FileLogTracing" value=“false"></add>

     

    To

     

    <add key="FileLogTracing" value=“true"></add>

     

    Note: web.config is located <path>\exchsrvr\OMA\browse directory. Remember to set this value back to false when you have finished.

    b)      Save and close the file. Open IIS manager, Stop and restart the ExchangeMobileBrowseApplicationPool, in the IIS console(under the Application Pools folder).

    1. Reproduce the issue, and send the tracing file to me.

     

    The tracing file is created in the %TEMP% folder of the account running OMA. For Windows 2003 this is usually ”%SystemRoot%\temp”.

    For Windows 2000 it is usually "%SystemDrive%\Documents and Settings\<machineName>\ASPNET\Local Settings\Temp".

     

    Note: when you send e-mail to me, please let me know the subject of the post.

     

    Thanks for your cooperation.

     

    Rock Wang - MSFT

    2008年10月14日 上午 06:42
    版主
  •  

    3. How to check OMA is globally enabled?

     

    5. How to check IIS default document set to oma.aspx ?

     

    my server is SBS 2003

    2008年10月15日 上午 04:34
  •  

    Dear customer:

     

    From your reply, I found that you didn’t enable OMA feature for the problematic user, please enable OMA for the user and check the effect.

     

    1.       You can refer to the following steps to check whether OMA is global enabled.

     

    Open ESM, navigate to global settings – Mobile Services, right click Mobile Services, select properties, click general tab, check whether you select “enable Outlook Mobile Access” option.

     

    2.       For How to check IIS default document set to oma.aspx, you can refer to the following steps:

     

    Open IIS manager, navigate to OMA virtual directory, right click it and select properties, click documents, check whether you select “enable default content page” option and oma.aspx is present.

     

    The trace file name is OMA_<x>.LOG, where <x> is a Coordinated Universal Time (UTC) time in ticks. A new trace file is created every time the OMA application is reset (eg. when the file web.config is saved).

     

    Hope it helps. If anything is unclear, please feel free to let me know.

     

    Rock Wang - MSFT

    2008年10月16日 上午 08:52
    版主
  •  

    The above settings are extractly same as what you said. and all checked in general tab. but I can't find that OMA log

    I don't understand "OMA feature for the problematic user" and how to check or enable it?

     

    Thanks

    Jason

     

    2008年10月17日 上午 10:54
  •  

    Dear customer:

     

    Open Active Directory Users and Computer tool on Exchange server, navigate to the problematic user, right click it and select properties, click Exchange features tab, check whether you enable Outlook Mobile Access option under Mobile Services. If no, please enable it, and check the effect.

     

    Hope it helps.

     

    Rock Wang - MSFT

    2008年10月20日 上午 06:18
    版主
  • All user's exchange feathers already enabled, not help.

     

    Thanks

    Jason

    2008年10月20日 上午 09:43
  •  

    Dear customer:

     

    In order to better troubleshoot the issue, please help collect the following information:

     

    1.       On Exchange server, open ESM, navigate to global settings, right click Mobile Service, select properties, click general tab, and send the screenshot of it to me.

    2.       How many Exchange servers do you have? Is there FE and BE server in your organization?

    3.       On a client, open Internet Explorer, access the following URL, and send the screenshot of the result to me.

     

    http://e2k3-backend/exchange

    http://e2k3-frontend/exchange

    http://e2k3-backend/oma

    http://e2k3-frontend/oma

     

    4.       On Exchange server, open IIS manager, navigate to OMA virtual directory, right click it and select properties, click directory security tab, send the screenshot of it to me, and then click edit under secure communication, send the screenshot of it to me.

    5.       On Exchange server, open ESM, navigate to protocols – http – Exchange Virtual Server, right click Exchange Virtual Server and select properties, click settings tab, and send the screenshot of the result to me.

    6.       Did you stop and restart the ExchangeMobileBrowseApplicationPool in the IIS console (under the Application Pools folder) after you modify web.config file on Exchange server? If no, please do that and access OMA via Internet Explorer, and check whether the log file is generated.

     

    Note: when you send e-mail to me, please let me know the subject of the post.

     

    Thanks for your cooperation.

     

    Rock Wang - MSFT

    2008年10月21日 上午 05:52
    版主