none
Remote Access Problems

    Question

  • Alright, posted for the 1001 time. I dug through many threads about the subject but nohting has been of help.

     

    I've had everything running flawlessly since last November. Last week I had to get a new router (the other died), so I got a Belkin N1 Vision (1000). I had to get a new cable modem as well (Motorola SBG900). Now I can't get a remote access connection. Within the network everything is good (shares, rdc, etc).

     

    Here is the router configuration details:

     



     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    Ports are forwarded on the router (as shown in the image):

     

     

    It has to be something in the router or modem. It worked before. (port 80 is not blocked by ISP).

     

    The modem allows me to do port forwarding but not the IP rnage that server is on. It allow s me to change 192.168.0.x (versus .2.x)

     

    Please help...

     

    Friday, July 25, 2008 12:32 AM

All replies

  •  

    Why arent images showing up? I can see them in the post editor.

    Nevertheless, the router config details show green check marks for everything except for the last two verification items (router accepting web site and RA connection).


     

    Friday, July 25, 2008 12:36 AM
  • The SBG900 has it's own firewall and router built in, you don't need a 2nd router connected.  I had a SBG900 at my Mother-In-Laws house a few years ago and was disappointed with the wireless speed, and had to configure the firewall for settings normally not needing configuration on other routers.  I am not crazy about Belkin routers at all.

     

    I have installed over 150 cable modem / DSL and router configurations and after my hand's on experience with the SBG900, would never use them.  I've had the best luck using the SB5100's and Linksys or Netgear routers, and I work for Motorola on top of it as an Windows IT admin.

     

    If you can't return the SBG900 and get a SB5100, then totally disable the built in firewall.  Again, you don't need 2 routers inline with each other.

     

    Friday, July 25, 2008 2:33 AM
  •  

    Too late on the return (box is in the trash). Firewall has been completely disabled.

     

    I chose to go with the redundant router versus an access point or switch was that I figured the Belkin would be much better on the performance and managment than the modem.

     

     

    Is the redundant routers my problem?

     

     

    Friday, July 25, 2008 3:04 AM
  • Have you ever set the number of half-open connections to something larger than Windows' default 10? To speed up torrents, say? If so, then you may have had a recent Windows update reset the number to its default. I had similar symptoms (among others) last week, and re-applying the registry patch (to increase the limit to 50 half-open connections) fixed my problems.
    Friday, July 25, 2008 4:37 AM
  • Hello,

     

    Certainly, the redundant routers could be your problem, but without seeing how they are connected and configured, it would be hard to tell.  From you text, I'm not sure why you have two.

     

    Aside from that, you may just need to wait a bit.  If you have been cruising along just fine with an old router that crashed, then chances are that your router had the same IP and DNS configuration being renewed through DHCP from you cable provider for some time.

     

    When you switch the router, the cable providers network sees this as a new device /  network and will not renew the previous DHCP lease.  It will assign a new lease, with a completely new IP address and the possibility of getting new DNS addresses.  This may take some time to converge and the changes to be updated in the ISPs DNS or any outside DNS you may be pointed to.

     

    Do you RDC to your server using the IP address or the server name?  Do both methods work?

    What happens when you ping your home server address (i.e.  ping hale.homeserver.com).  Does the IP address returned match the IP address assigned by your cable provider to your router's WAN port?

     

    Hope this helps.

     

    Friday, July 25, 2008 3:06 PM
  • I dont understand the half connections and all that you are talking about.

     

    The Motorola SBG900 is a typical moden except they upgraded it to be router (wireless). I need more than one wired port so I was faced with getting a switch and using the shitty wireless signal that is braodcast from the SBG900 or attach another router that offers the hardware ports, wireless capabilities, and user management that I need. So the firewall and wireless has been disabled from the SBG900. So in essence, other than data delivery this thing is nothing more than a modem.

     

    It has been close to a week now since it has been up and running, so the DHCP lease renewal should have taken place already.

     

    I am RDC'ing through the server name.

     

     

     

     

    Friday, July 25, 2008 9:56 PM
  • Could you post the complete output of ipconfig /all from the server (from a remote desktop connection), as well as the WAN ip address of the Belkin router?
    I just want to try to get a picture of how your internal routing looks, and that info will help a lot to troubleshoot this.

    Friday, July 25, 2008 11:04 PM
  • Hi,

     

    Maybe the Belkin N1 Vision (1000) the problem, many been reporting similer to your issue, any firmware update for that model could help.

     

    As others, I can not see as well your setup image.

     

    My best.

     

    Friday, July 25, 2008 11:50 PM
  • I should be flogged for such a dumb question; How do I export the text from command prompt?

     

    abobader: thank you, I do have the latest firmware update installed already.

     

     

    Saturday, July 26, 2008 12:28 AM
  •  c_hale wrote:

    I should be flogged for such a dumb question; How do I export the text from command prompt?

     

    abobader: thank you, I do have the latest firmware update installed already.

     

     

     

    Hi,

     

    Within the cmd windows, right click - select all, then control + c, open notepad and do control +v (or paste within the edit menu).

     

    Also, for esy issue within cmd upper left icon on it, then chose properties - options and mark "quickedit mode".

     

    My best

    Saturday, July 26, 2008 12:34 AM
  • Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\Administrator>ipconfig/all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : HALESERVER
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Unknown
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : Belkin

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : Belkin
       Description . . . . . . . . . . . : SiS191 1000/100/10 Ethernet Device
       Physical Address. . . . . . . . . : 00-0A-E4-87-59-81
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IP Address. . . . . . . . . . . . : 192.168.2.2
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 192.168.2.1
       DHCP Server . . . . . . . . . . . : 192.168.2.1
       DNS Servers . . . . . . . . . . . : 192.168.2.1
       Lease Obtained. . . . . . . . . . : Thursday, July 24, 2008 9:39:09 AM
       Lease Expires . . . . . . . . . . : Sunday, July 22, 2018 9:39:09 AM


    WAN IP =98.211.224.32
    Saturday, July 26, 2008 1:00 AM
  • OK.  The Belkin router is, in fact, pulling a public IP address (that's good.)
    However, what you have doesn't look to be a simple "it'll sort itself out" DNS issue, as I can't eve open your WHS page by using the IP address.

    Read thru the manual for the modem, and, while I do see where you can enable/disable the NAT function, I do not see if/how/where to disable the firewall itself (and, it is technically possible for the firewall to run, even with the modem not performing NAT.)
    Try this:  enter the WAN MAC address of the Belkin router as a NAT Passthrough ((the manual, page 41), check 'bypass firewall (true DMZ)', and hit Apply.


    Re-run the domain checks on your WHS.

    Saturday, July 26, 2008 3:52 AM
  • Tried that and it just knocks out my ability to connect to the internet at all (internal network stays alive). I have some work ahead of me on getting these two devices to play nice to each other. 


    Saturday, July 26, 2008 7:08 PM
  • In the end, it may be easier to just go and get a DOCSIS compliant cable modem and replace the router you have.

    Saturday, July 26, 2008 7:29 PM